Введение

Автор: Антон Белоусов

Последнее обновление: 30.04.2004

Версия: 2.6

Данный хелп является оффлайн версией хелпа с нашего сайта OSzone.net. Последнюю версию данного хелпа можно скачать по адресу: http://www.oszone.net/windows/winxp/services/index.shtml

Что нового?

  • Дополнено описание службы Диспетчер сетевого DDE (Network DDE DSDM)
  • Дополнено описание службы Координатор распределенных транзакций (Distributed Transaction Coordinator)
  • Дополнено описание службы Сетевой вход в систему (Net Logon)
  • Дополнено описание службы Сетевые подключения (Network Connections)
  • Дополнено описание службы Служба сетевого DDE (Network DDE)
  • Дополнено описание службы Windows Installer (Windows Installer)

Если у вас есть вопросы, пожелания, советы, полезные данные по данному хелпу, то просьба обращаться по этому адресу.

Если вы пишете статьи и желаете публиковаться на нашем сайте, то просьба обращаться по этому адресу.

Если вам что-то непонятно, то можете задать свой вопрос на нашем форуме: http://forum.oszone.net, там вам помогут решить все ваши проблемы. Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Любое использование материалов данного хелпа и выкладывание его для скачки на сайте требует установки ссылки на OSzone.net

Перейти к списку служб


Список служб в Windows XP

Во время работы Windows XP запущено множество служб, но не все из них полезно для нормальной работы вашего компьютера. Узнать список запущенных служб можно так: Вводим в командной строке команду net start (командная строка запускает из строки выполнить путем введения команды cmd). Ниже будет приведен список всех служб, которые существуют в Windows XP, а также несколько рекомендуемых конфигураций.

Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы, также вы можете посмотреть ПОДРОБНУЮ информацию по всем службам (службы, необходимые для запуска другой службы, название процесса и т.д.), вот ссылка.

Список служб:

  1. Автоматическое обновление (Автоматически Updates)*
  2. Адаптер производительности WMI (WMI Performance Adapter)
  3. Беспроводная настройка (Wireless Zero Configuration)
  4. Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  5. Веб-клиент (WebClient)
  6. Веб-публикации (World Wide Web Publishing)
  7. Вторичный вход в систему (Secondary Logon)
  8. Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  9. Диспетчер логических дисков (Logical Disk Manager)
  10. Диспетчер отгрузки (Upload Manager)
  11. Диспетчер очереди печати (Print Spooler)
  12. Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
  13. Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  14. Диспетчер сетевого DDE (Network DDE DSDM) Update!!!
  15. Диспетчер учетных записей безопасности (Security Accounts Manager)
  16. Доступ к HID-устройствам (Human Interface Device Access)
  17. Журнал событий (Event Log)
  18. Журналы и оповещения производительности (Performance Logs and Alerts)
  19. Защищенное хранилище (Protected Storage)
  20. Инструментарий управления Windows (Windows Management Instrumentation)
  21. Источник бесперебойного питания (Uninterruptible Power Supply)
  22. Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  23. Координатор распределенных транзакций (Distributed Transaction Coordinator) Update!!!
  24. Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)
  25. Маршрутизация и удаленный доступ (Routing and Remote Access)
  26. Модуль поддержки смарт-карт (Smart Card Helper)
  27. Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)
  28. Обозреватель компьютеров (Computer Browser)
  29. Оповещатель (Alerter)
  30. Определение оборудования оболочки (Shell Hardware Detection)
  31. Планировщик заданий (Task Scheduler)
  32. Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  33. Простые службы TCP/IP (Simple TCP/IP Services)
  34. Рабочая станция (Workstation)
  35. Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)
  36. Сетевой вход в систему (Net Logon) Update!!!
  37. Сетевые подключения (Network Connections) Update!!!
  38. Сервер (Server)
  39. Сервер папки обмена (ClipBook)
  40. Сервер печати TCP/IP (TCP/IP Printer Server)
  41. Серийный номер переносного медиа-устройства (Portable Media Serial Number)
  42. Система событий COM+ (COM+ Event System)
  43. Системное приложение COM+ (COM+ System Application)
  44. Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  45. Служба восстановления системы (System Restore Service)
  46. Служба времени Windows (Windows Time)
  47. Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  48. Служба индексирования (Indexing Service)
  49. Служба ловушек SNMP (SNMP Trap Service)
  50. Служба обнаружения SSDP (SSDP Discovery Service)
  51. Служба регистрации ошибок (Error Reporting Service)
  52. Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
  53. Служба сетевого DDE (Network DDE) Update!!!
  54. Служба сообщений (Messenger)
  55. Служба факсов (Fax Service)
  56. Служба шлюза уровня приложения (Application Layer Gateway Service)
  57. Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)
  58. Служба SNMP (SNMP Service)
  59. Службы криптографии (Cryptographic Services)
  60. Службы терминалов (Terminal Services)
  61. Службы IPSEC (IPSEC Services)
  62. Слушатель RIP (RIP Listener)
  63. Смарт-карты (Smart Card)
  64. Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  65. Справка и поддержка (Help and Support)
  66. Съемные ЗУ (Removable Storage)
  67. Телефония (Telephony)
  68. Темы (Themes)
  69. Теневое копирование тома (Volume Shadow Copy)
  70. Уведомление о системных событиях (System Event Notification)
  71. Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  72. Удаленный реестр (Remote Registry Service)
  73. Узел универсальных PnP-устройств (Universal Plug and Play Device Host)
  74. Управление приложениями (Application Management)
  75. Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  76. DHCP-клиент (DHCP Client)
  77. DNS-клиент (DNS Client)
  78. FTP-публикации (FTP Publishing Service)
  79. IIS Admin (IIS Admin)
  80. Message Queuing (Message Queuing)
  81. Message Queuing Triggers (Message Queuing Triggers)
  82. MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)
  83. NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)
  84. Plug and Play (Plug and Play)
  85. QoS RSVP (QoS RSVP)
  86. Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  87. Telnet (Telnet)
  88. Windows Audio (Windows Audio)
  89. Windows Installer (Windows Installer) Update!!!

В скобках указано название службы в английской версии Windows XP

Рекомендуемые конфигурации:

  • Конфигурация "для всех"
  • Интернет конфигурация
  • Игровая конфигурация
  • Самая урезанная конфигурация

Подробная информация по всем службам


Подробный список служб

На этой странице предоставлена наиболее полная и подробная информация по всем службам. Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы.

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название службы - Сокращенное имя службы, а также имя, которое отображается в реестре
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • По умолчанию в Home - Значения, который установлены в только что установленной Windows XP Home Edition
  • По умолчанию в Pro - Значения, который установлены в только что установленной Windows XP Home Professional
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP

Отображаемое имя

Название службы

Название процесса

Зависимость

По умолчанию в
Home

По умолчанию в
Pro

Автоматическое обновление (Автоматически Updates)

wuauserv

svchost.exe

Нет

Автоматически

Автоматически

Адаптер производительности WMI (WMI Performance Adapter)

WmiApSrv

wmiapsrv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Беспроводная настройка (Wireless Zero Configuration)

WZCSVC

svchost.exe

NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

SharedAccess

svchost.exe

Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Вручную

Автоматически

Веб-клиент (WebClient)

WebClient

svchost.exe

WebDav Client Redirector

Автоматически

Автоматически

Вторичный вход в систему (Secondary Logon)

seclogon

svchost.exe

Нет

Автоматически

Автоматически

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

RasAuto

svchost.exe

Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony)

Вручную

Вручную

Диспетчер логических дисков (Logical Disk Manager)

dmserver

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Автоматически

Диспетчер отгрузки (Upload Manager)

uploadmgr

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Диспетчер очереди печати (Print Spooler)

Spooler

spoolsv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

RasMan

svchost.exe

Телефония (Telephony)

Вручную

Вручную

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

RDSessMgr

sessmgr.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Диспетчер сетевого DDE (Network DDE DSDM)

NetDDE dsdm

netdde.exe

AFD Networking Support Enviroment, TCP/IP Protocol Driver

Вручную

Вручную

Диспетчер учетных записей безопасности (Security Accounts Manager)

SamSs

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Доступ к HID-устройствам (Human Interface Device Access)

HidServ

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Отключена

Журнал событий (Event Log)

Eventlog

services.exe

Нет

Автоматически

Автоматически

Журналы и оповещения производительности (Performance Logs and Alerts)

SysmonLog

smlogsvc.exe

Нет

Вручную

Вручную

Защищенное хранилище (Protected Storage)

ProtectedStorage

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Инструментарий управления Windows (Windows Management Instrumentation)

Winmgmt

svchost.exe

Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Источник бесперебойного питания (Uninterruptible Power Supply)

UPS

ups.exe

Нет

Вручную

Вручную

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

TrkWks

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Координатор распределенных транзакций (Distributed Transaction Coordinator)

MSDTC

msdtc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Вручную

Вручную

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

RpcLocator

locator.exe

Рабочая станция (Workstation)

Вручную

Вручную

Маршрутизация и удаленный доступ (Routing and Remote Access)

RemoteAccess

svchost.exe

NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Вручную

Модуль поддержки смарт-карт (Smart Card Helper)

SCardDrv

SCardSvr.exe

Нет

Вручную

Вручную

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

LmHosts

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP

Автоматически

Автоматически

Обозреватель компьютеров (Computer Browser)

Browser

svchost.exe

Сервер (Server), Рабочая станция (Workstation)

Автоматически

Автоматически

Оповещатель (Alerter)

Alerter

svchost.exe

Рабочая станция (Workstation)

Вручную

Вручную

Определение оборудования оболочки (Shell Hardware Detection)

ShellHWDetection

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Планировщик заданий (Task Scheduler)

Schedule

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

NtLmSsp

lsass.exe

Нет

Вручную

Вручную

Рабочая станция (Workstation)

lanmanworkstation

svchost.exe

Нет

Автоматически

Автоматически

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

Wmi

svchost.exe

Нет

Не доступна

Вручную

Сетевой вход в систему (Net Logon)

Netlogon

lsass.exe

Рабочая станция (Workstation)

Вручную

Автоматически

Сетевые подключения (Network Connections)

Netman

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Сервер (Server)

lanmanserver

svchost.exe.exe

Нет

Автоматически

Автоматически

Сервер папки обмена (ClipBook)

ClipSrv

clipsrv.exe

Служба сетевого DDE (Network DDE)

Вручную

Вручную

Серийный номер переносного медиа-устройства (Portable Media Serial Number)

WmdmPmSp

svchost.exe

Нет

Автоматически

Автоматически

Система событий COM+ (COM+ Event System)

EventSystem

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Системное приложение COM+ (COM+ System Application)

COMSysApp

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

dmadmin

dmadmin.exe

Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Служба восстановления системы (System Restore Service)

srservice

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Служба времени Windows (Windows Time)

W32Time

svchost.exe

Нет

Автоматически

Автоматически

Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

stisvc

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Служба индексирования (Indexing Service)

cisvc

cisvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Служба обнаружения SSDP (SSDP Discovery Service)

SSDPSRV

svchost.exe

Нет

Вручную

Вручную

Служба регистрации ошибок (Error Reporting Service)

ERSvc

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

Nla

svchost.exe

Нет

Вручную

Вручную

Служба сетевого DDE (Network DDE)

NetDDE

netdde.exe

Диспетчер сетевого DDE (Network DDE DSDM)

Вручную

Вручную

Служба сообщений (Messenger)

Messenger

services.exe

NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Автоматически

Автоматически

Служба факсов (Fax Service)

FAX

fxssvc.exe

Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony)

Не установлена

Не установлена

Служба шлюза уровня приложения (Application Layer Gateway Service)

ALG

alg.exe

Нет

Вручную

Вручную

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

ImapiService

imapi.exe

Нет

Вручную

Вручную

Службы криптографии (Cryptographic Services)

CryptSvc

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Службы терминалов (Terminal Services)

TermService

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Службы IPSEC (IPSEC Services)

PolicyAgent

lsass.exe

IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Автоматически

Автоматически

Смарт-карты (Smart Card)

SCardSvr

SCardSvr.exe

Plug and Play (Plug and Play)

Вручную

Вручную

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

FastUserSwitching Compatibility

svchost.exe

Службы терминалов (Terminal Services)

Вручную

Вручную

Справка и поддержка (Help and Support)

helpsvc

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Съемные ЗУ (Removable Storage)

NtmsSvc

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Телефония (Telephony)

TapiSrv

svchost.exe

Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Темы (Themes)

Themes

svchost.exe

Нет

Автоматически

Автоматически

Теневое копирование тома (Volume Shadow Copy)

VSS

vssvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Уведомление о системных событиях (System Event Notification)

SENS

svchost.exe

Система событий COM+ (COM+ Event System)

Автоматически

Автоматически

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

RpcSs

svchost.exe

Нет

Автоматически

Автоматически

Удаленный реестр (Remote Registry Service)

RemoteRegistry

svchost.exe

Нет

Не доступна

Автоматически

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

UPNPhost

svchost.exe

Служба обнаружения SSDP (SSDP Discovery Service)

Вручную

Вручную

Управление приложениями (Application Management)

AppMgmt

svchost.exe

None

Вручную

Вручную

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

BITS

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Вручную

Вручную

DHCP-клиент (DHCP Client)

Dhcp

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver

Автоматически

Автоматически

DNS-клиент (DNS Client)

Dnscache

svchost.exe

TCP/IP Protocol Driver

Автоматически

Автоматически

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

mnmsrvc

mnmsrvc.exe

Нет

Вручную

Вручную

Plug and Play (Plug and Play)

PlugPlay

services.exe

Нет

Автоматически

Автоматически

QoS RSVP (QoS RSVP)

RSVP

rsvp.exe

AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Вручную

Вручную

Telnet (Telnet)

TlntSvr

tlntsvr.exe

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Не доступна

Вручную

Windows Audio (Windows Audio)

AudioSrv

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Автоматически

Windows Installer (Windows Installer)

MSIServer

msiexec.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Веб-публикации (World Wide Web Publishing) *

W3SVC

inetinfo.exe

IIS Admin (IIS Admin)

Не доступна

Не установлена

Простые службы TCP/IP (Simple TCP/IP Services) *

SimpTcp

tcpsvcs.exe

AFD Networking Support Environment

Не установлена

Не установлена

Сервер печати TCP/IP (TCP/IP Printer Server) *

LPDSVC

tcpsvcs.exe

Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver

Не установлена

Не установлена

Служба ловушек SNMP (SNMP Trap Service) *

SMNPTRAP

snmptrap.exe

Журнал событий (Event Log)

Не установлена

Не установлена

Служба SNMP (SNMP Service) *

SMNP

snmp.exe

Журнал событий (Event Log)

Не установлена

Не установлена

Слушатель RIP (RIP Listener) *

lprip

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Не доступна

Не установлена

FTP-публикации (FTP Publishing Service) *

MSFTPSVC

inetinfo.exe

IIS Admin (IIS Admin)

Не доступна

Не установлена

IIS Admin (IIS Admin) *

IISADMIN

inetinfo.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Не доступна

Не установлена

Message Queuing (Message Queuing) *

MSMQ

mqsvc.exe

Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server)

Не доступна

Не установлена

Message Queuing Triggers (Message Queuing Triggers) *

MSMQTriggers

mqtgsvc.exe

Message Queuing (Message Queuing)

Не доступна

Не установлена

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) *

SwPrv

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Вручную

Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) *

SMTPSVC

inetinfo.exe

Журнал событий (Event Log), IIS Admin (IIS Admin)

Не доступна

Не установлена


Конфигурация "для всех"

На этой странице представлена конфигурация "для всех" служб Windows XP в нашем понимании. Это система, подходит примерно 95% пользователей. Это уменьшит до минимума кол-во ошибок в логе, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP

Отображаемое имя

Название процесса

Зависимость

Значение

Автоматическое обновление (Автоматически Updates)

svchost.exe

Нет

Автоматически

Адаптер производительности WMI (WMI Performance Adapter)

wmiapsrv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Беспроводная настройка (Wireless Zero Configuration)

svchost.exe

NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

svchost.exe

Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Автоматически

Веб-клиент (WebClient)

svchost.exe

WebDav Client Redirector

Отключена

Вторичный вход в систему (Secondary Logon)

svchost.exe

Нет

Отключена

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

svchost.exe

Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony)

Вручную

Диспетчер логических дисков (Logical Disk Manager)

svchost.exe

Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Диспетчер отгрузки (Upload Manager)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер очереди печати (Print Spooler)

spoolsv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

svchost.exe

Телефония (Telephony)

Вручную

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

sessmgr.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер сетевого DDE (Network DDE DSDM)

netdde.exe

AFD Networking Support Enviroment, TCP/IP Protocol Driver

Отключена

Диспетчер учетных записей безопасности (Security Accounts Manager)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Доступ к HID-устройствам (Human Interface Device Access)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Журнал событий (Event Log)

services.exe

Нет

Автоматически

Журналы и оповещения производительности (Performance Logs and Alerts)

smlogsvc.exe

Нет

Отключена

Защищенное хранилище (Protected Storage)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Инструментарий управления Windows (Windows Management Instrumentation)

svchost.exe

Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Источник бесперебойного питания (Uninterruptible Power Supply)

ups.exe

Нет

Отключена

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Координатор распределенных транзакций (Distributed Transaction Coordinator)

msdtc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Вручную

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

locator.exe

Рабочая станция (Workstation)

Вручную

Маршрутизация и удаленный доступ (Routing and Remote Access)

svchost.exe

NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Модуль поддержки смарт-карт (Smart Card Helper)

SCardSvr.exe

Нет

Отключена

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP

Отключена

Обозреватель компьютеров (Computer Browser)

svchost.exe

Сервер (Server), Рабочая станция (Workstation)

Отключена

Оповещатель (Alerter)

svchost.exe

Рабочая станция (Workstation)

Отключена

Определение оборудования оболочки (Shell Hardware Detection)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Планировщик заданий (Task Scheduler)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

lsass.exe

Нет

Вручную

Рабочая станция (Workstation)

svchost.exe

Нет

Автоматически

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

svchost.exe

Нет

Вручную

Сетевой вход в систему (Net Logon)

lsass.exe

Рабочая станция (Workstation)

Отключена

Сетевые подключения (Network Connections)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Сервер (Server)

svchost.exe.exe

Нет

Отключена

Сервер папки обмена (ClipBook)

clipsrv.exe

Служба сетевого DDE (Network DDE)

Отключена

Серийный номер переносного медиа-устройства (Portable Media Serial Number)

svchost.exe

Нет

Отключена

Система событий COM+ (COM+ Event System)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Системное приложение COM+ (COM+ System Application)

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

dmadmin.exe

Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба восстановления системы (System Restore Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Служба времени Windows (Windows Time)

svchost.exe

Нет

Отключена

Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба индексирования (Indexing Service)

cisvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба обнаружения SSDP (SSDP Discovery Service)

svchost.exe

Нет

Отключена

Служба регистрации ошибок (Error Reporting Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

svchost.exe

Нет

Вручную

Служба сетевого DDE (Network DDE)

netdde.exe

Диспетчер сетевого DDE (Network DDE DSDM)

Отключена

Служба сообщений (Messenger)

services.exe

NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

Служба факсов (Fax Service)

fxssvc.exe

Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony)

Не установлена

Служба шлюза уровня приложения (Application Layer Gateway Service)

alg.exe

Нет

Вручную

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

imapi.exe

Нет

Автоматически

Службы криптографии (Cryptographic Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Службы терминалов (Terminal Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Службы IPSEC (IPSEC Services)

lsass.exe

IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Смарт-карты (Smart Card)

SCardSvr.exe

Plug and Play (Plug and Play)

Отключена

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

svchost.exe

Службы терминалов (Terminal Services)

Вручную

Справка и поддержка (Help and Support)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Съемные ЗУ (Removable Storage)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Телефония (Telephony)

svchost.exe

Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Темы (Themes)

svchost.exe

Нет

Автоматически

Теневое копирование тома (Volume Shadow Copy)

vssvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Уведомление о системных событиях (System Event Notification)

svchost.exe

Система событий COM+ (COM+ Event System)

Автоматически

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

locator.exe

Нет

Автоматически

Удаленный реестр (Remote Registry Service)

svchost.exe

Нет

Отключена

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

svchost.exe

Служба обнаружения SSDP (SSDP Discovery Service)

Отключена

Управление приложениями (Application Management)

svchost.exe

None

Вручную

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

DHCP-клиент (DHCP Client)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver

Автоматически

DNS-клиент (DNS Client)

svchost.exe

TCP/IP Protocol Driver

Автоматически

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

mnmsrvc.exe

Нет

Отключена

Plug and Play (Plug and Play)

services.exe

Нет

Автоматически

QoS RSVP (QoS RSVP)

rsvp.exe

AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Telnet (Telnet)

tlntsvr.exe

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Windows Audio (Windows Audio)

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Windows Installer (Windows Installer)

msiexec.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Веб-публикации (World Wide Web Publishing) *

W3SVC

IIS Admin (IIS Admin)

Не установлена

Простые службы TCP/IP (Simple TCP/IP Services) *

SimpTcp

AFD Networking Support Environment

Не установлена

Сервер печати TCP/IP (TCP/IP Printer Server) *

LPDSVC

Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver

Не установлена

Служба ловушек SNMP (SNMP Trap Service) *

SMNPTRAP

Журнал событий (Event Log)

Не установлена

Служба SNMP (SNMP Service) *

SMNP

Журнал событий (Event Log)

Не установлена

Слушатель RIP (RIP Listener) *

lprip

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Не установлена

FTP-публикации (FTP Publishing Service) *

MSFTPSVC

IIS Admin (IIS Admin)

Не установлена

IIS Admin (IIS Admin) *

IISADMIN

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Не установлена

Message Queuing (Message Queuing) *

MSMQ

Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server)

Не установлена

Message Queuing Triggers (Message Queuing Triggers) *

MSMQTriggers

Message Queuing (Message Queuing)

Не установлена

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) *

SwPrv

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) *

SMTPSVC

Журнал событий (Event Log), IIS Admin (IIS Admin)

Не установлена


Игровая конфигурация

На этой странице представлена Игровая конфигурация служб Windows XP в нашем понимании. Это система, которая использует интернет через сеть, поддерживает доступ к файлам и принтерам и доставляет наслаждение от игрового процесса, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP

Отображаемое имя

Название процесса

Зависимость

Значение

Автоматическое обновление (Автоматически Updates)

svchost.exe

Нет

Отключена

Адаптер производительности WMI (WMI Performance Adapter)

wmiapsrv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Беспроводная настройка (Wireless Zero Configuration)

svchost.exe

NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

svchost.exe

Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Отключена

Веб-клиент (WebClient)

svchost.exe

WebDav Client Redirector

Отключена

Вторичный вход в систему (Secondary Logon)

svchost.exe

Нет

Отключена

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

svchost.exe

Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony)

Отключена

Диспетчер логических дисков (Logical Disk Manager)

svchost.exe

Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер отгрузки (Upload Manager)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер очереди печати (Print Spooler)

spoolsv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

svchost.exe

Телефония (Telephony)

Отключена

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

sessmgr.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер сетевого DDE (Network DDE DSDM)

netdde.exe

AFD Networking Support Enviroment, TCP/IP Protocol Driver

Отключена

Диспетчер учетных записей безопасности (Security Accounts Manager)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Доступ к HID-устройствам (Human Interface Device Access)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Журнал событий (Event Log)

services.exe

Нет

Автоматически

Журналы и оповещения производительности (Performance Logs and Alerts)

smlogsvc.exe

Нет

Отключена

Защищенное хранилище (Protected Storage)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Инструментарий управления Windows (Windows Management Instrumentation)

svchost.exe

Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Источник бесперебойного питания (Uninterruptible Power Supply)

ups.exe

Нет

Отключена

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Координатор распределенных транзакций (Distributed Transaction Coordinator)

msdtc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Вручную

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

locator.exe

Рабочая станция (Workstation)

Вручную

Маршрутизация и удаленный доступ (Routing and Remote Access)

svchost.exe

NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Модуль поддержки смарт-карт (Smart Card Helper)

SCardSvr.exe

Нет

Отключена

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP

Отключена

Обозреватель компьютеров (Computer Browser)

svchost.exe

Сервер (Server), Рабочая станция (Workstation)

Отключена

Оповещатель (Alerter)

svchost.exe

Рабочая станция (Workstation)

Отключена

Определение оборудования оболочки (Shell Hardware Detection)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Планировщик заданий (Task Scheduler)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

lsass.exe

Нет

Вручную

Рабочая станция (Workstation)

svchost.exe

Нет

Автоматически

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

svchost.exe

Нет

Вручную

Сетевой вход в систему (Net Logon)

lsass.exe

Рабочая станция (Workstation)

Отключена

Сетевые подключения (Network Connections)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Сервер (Server)

svchost.exe.exe

Нет

Отключена

Сервер папки обмена (ClipBook)

clipsrv.exe

Служба сетевого DDE (Network DDE)

Отключена

Серийный номер переносного медиа-устройства (Portable Media Serial Number)

svchost.exe

Нет

Отключена

Система событий COM+ (COM+ Event System)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Системное приложение COM+ (COM+ System Application)

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

dmadmin.exe

Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба восстановления системы (System Restore Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба времени Windows (Windows Time)

svchost.exe

Нет

Отключена

Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба индексирования (Indexing Service)

cisvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба обнаружения SSDP (SSDP Discovery Service)

svchost.exe

Нет

Отключена

Служба регистрации ошибок (Error Reporting Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

svchost.exe

Нет

Отключена

Служба сетевого DDE (Network DDE)

netdde.exe

Диспетчер сетевого DDE (Network DDE DSDM)

Отключена

Служба сообщений (Messenger)

services.exe

NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

Служба факсов (Fax Service)

fxssvc.exe

Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony)

Не установлена

Служба шлюза уровня приложения (Application Layer Gateway Service)

alg.exe

Нет

Отключена

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

imapi.exe

Нет

Отключена

Службы криптографии (Cryptographic Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Службы терминалов (Terminal Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Службы IPSEC (IPSEC Services)

lsass.exe

IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Смарт-карты (Smart Card)

SCardSvr.exe

Plug and Play (Plug and Play)

Отключена

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

svchost.exe

Службы терминалов (Terminal Services)

Отключена

Справка и поддержка (Help and Support)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Съемные ЗУ (Removable Storage)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Телефония (Telephony)

svchost.exe

Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Темы (Themes)

svchost.exe

Нет

Отключена

Теневое копирование тома (Volume Shadow Copy)

vssvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Уведомление о системных событиях (System Event Notification)

svchost.exe

Система событий COM+ (COM+ Event System)

Отключена

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

locator.exe

Нет

Автоматически

Удаленный реестр (Remote Registry Service)

svchost.exe

Нет

Отключена

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

svchost.exe

Служба обнаружения SSDP (SSDP Discovery Service)

Отключена

Управление приложениями (Application Management)

svchost.exe

None

Вручную

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

DHCP-клиент (DHCP Client)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver

Автоматически

DNS-клиент (DNS Client)

svchost.exe

TCP/IP Protocol Driver

Отключена

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

mnmsrvc.exe

Нет

Отключена

Plug and Play (Plug and Play)

services.exe

Нет

Автоматически

QoS RSVP (QoS RSVP)

rsvp.exe

AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Telnet (Telnet)

tlntsvr.exe

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Windows Audio (Windows Audio)

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Windows Installer (Windows Installer)

msiexec.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Веб-публикации (World Wide Web Publishing) *

W3SVC

IIS Admin (IIS Admin)

Не установлена

Простые службы TCP/IP (Simple TCP/IP Services) *

SimpTcp

AFD Networking Support Environment

Не установлена

Сервер печати TCP/IP (TCP/IP Printer Server) *

LPDSVC

Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver

Не установлена

Служба ловушек SNMP (SNMP Trap Service) *

SMNPTRAP

Журнал событий (Event Log)

Не установлена

Служба SNMP (SNMP Service) *

SMNP

Журнал событий (Event Log)

Не установлена

Слушатель RIP (RIP Listener) *

lprip

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Не установлена

FTP-публикации (FTP Publishing Service) *

MSFTPSVC

IIS Admin (IIS Admin)

Не установлена

IIS Admin (IIS Admin) *

IISADMIN

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Не установлена

Message Queuing (Message Queuing) *

MSMQ

Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server)

Не установлена

Message Queuing Triggers (Message Queuing Triggers) *

MSMQTriggers

Message Queuing (Message Queuing)

Не установлена

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) *

SwPrv

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) *

SMTPSVC

Журнал событий (Event Log), IIS Admin (IIS Admin)

Не установлена


Интернет конфигурация

На этой странице представлена Интернет конфигурация служб Windows XP в нашем понимании. Это система, которая базируется на максимальной производительности и защиты для сети и интернета, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP

Отображаемое имя

Название процесса

Зависимость

Значение

Автоматическое обновление (Автоматически Updates)

svchost.exe

Нет

Автоматически

Адаптер производительности WMI (WMI Performance Adapter)

wmiapsrv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Беспроводная настройка (Wireless Zero Configuration)

svchost.exe

NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

svchost.exe

Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Автоматически

Веб-клиент (WebClient)

svchost.exe

WebDav Client Redirector

Отключена

Вторичный вход в систему (Secondary Logon)

svchost.exe

Нет

Отключена

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

svchost.exe

Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony)

Вручную

Диспетчер логических дисков (Logical Disk Manager)

svchost.exe

Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер отгрузки (Upload Manager)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер очереди печати (Print Spooler)

spoolsv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

svchost.exe

Телефония (Telephony)

Автоматически

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

sessmgr.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер сетевого DDE (Network DDE DSDM)

netdde.exe

AFD Networking Support Enviroment, TCP/IP Protocol Driver

Отключена

Диспетчер учетных записей безопасности (Security Accounts Manager)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Доступ к HID-устройствам (Human Interface Device Access)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Журнал событий (Event Log)

services.exe

Нет

Автоматически

Журналы и оповещения производительности (Performance Logs and Alerts)

smlogsvc.exe

Нет

Отключена

Защищенное хранилище (Protected Storage)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Инструментарий управления Windows (Windows Management Instrumentation)

svchost.exe

Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Источник бесперебойного питания (Uninterruptible Power Supply)

ups.exe

Нет

Отключена

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Координатор распределенных транзакций (Distributed Transaction Coordinator)

msdtc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Вручную

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

locator.exe

Рабочая станция (Workstation)

Вручную

Маршрутизация и удаленный доступ (Routing and Remote Access)

svchost.exe

NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Модуль поддержки смарт-карт (Smart Card Helper)

SCardSvr.exe

Нет

Отключена

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP

Отключена

Обозреватель компьютеров (Computer Browser)

svchost.exe

Сервер (Server), Рабочая станция (Workstation)

Автоматически

Оповещатель (Alerter)

svchost.exe

Рабочая станция (Workstation)

Отключена

Определение оборудования оболочки (Shell Hardware Detection)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Планировщик заданий (Task Scheduler)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

lsass.exe

Нет

Вручную

Рабочая станция (Workstation)

svchost.exe

Нет

Автоматически

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

svchost.exe

Нет

Вручную

Сетевой вход в систему (Net Logon)

lsass.exe

Рабочая станция (Workstation)

Отключена

Сетевые подключения (Network Connections)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Сервер (Server)

svchost.exe.exe

Нет

Автоматически

Сервер папки обмена (ClipBook)

clipsrv.exe

Служба сетевого DDE (Network DDE)

Отключена

Серийный номер переносного медиа-устройства (Portable Media Serial Number)

svchost.exe

Нет

Отключена

Система событий COM+ (COM+ Event System)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Системное приложение COM+ (COM+ System Application)

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

dmadmin.exe

Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба восстановления системы (System Restore Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба времени Windows (Windows Time)

svchost.exe

Нет

Отключена

Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Служба индексирования (Indexing Service)

cisvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба обнаружения SSDP (SSDP Discovery Service)

svchost.exe

Нет

Отключена

Служба регистрации ошибок (Error Reporting Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

svchost.exe

Нет

Автоматически

Служба сетевого DDE (Network DDE)

netdde.exe

Диспетчер сетевого DDE (Network DDE DSDM)

Отключена

Служба сообщений (Messenger)

services.exe

NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

Служба факсов (Fax Service)

fxssvc.exe

Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony)

Не установлена

Служба шлюза уровня приложения (Application Layer Gateway Service)

alg.exe

Нет

Автоматически

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

imapi.exe

Нет

Автоматически

Службы криптографии (Cryptographic Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Службы терминалов (Terminal Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Службы IPSEC (IPSEC Services)

lsass.exe

IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Смарт-карты (Smart Card)

SCardSvr.exe

Plug and Play (Plug and Play)

Отключена

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

svchost.exe

Службы терминалов (Terminal Services)

Вручную

Справка и поддержка (Help and Support)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Съемные ЗУ (Removable Storage)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Телефония (Telephony)

svchost.exe

Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Темы (Themes)

svchost.exe

Нет

Автоматически

Теневое копирование тома (Volume Shadow Copy)

vssvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Уведомление о системных событиях (System Event Notification)

svchost.exe

Система событий COM+ (COM+ Event System)

Автоматически

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

locator.exe

Нет

Автоматически

Удаленный реестр (Remote Registry Service)

svchost.exe

Нет

Отключена

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

svchost.exe

Служба обнаружения SSDP (SSDP Discovery Service)

Отключена

Управление приложениями (Application Management)

svchost.exe

None

Вручную

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

DHCP-клиент (DHCP Client)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver

Отключена

DNS-клиент (DNS Client)

svchost.exe

TCP/IP Protocol Driver

Автоматически

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

mnmsrvc.exe

Нет

Отключена

Plug and Play (Plug and Play)

services.exe

Нет

Автоматически

QoS RSVP (QoS RSVP)

rsvp.exe

AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Telnet (Telnet)

tlntsvr.exe

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Windows Audio (Windows Audio)

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Windows Installer (Windows Installer)

msiexec.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Веб-публикации (World Wide Web Publishing) *

W3SVC

IIS Admin (IIS Admin)

Не установлена

Простые службы TCP/IP (Simple TCP/IP Services) *

SimpTcp

AFD Networking Support Environment

Не установлена

Сервер печати TCP/IP (TCP/IP Printer Server) *

LPDSVC

Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver

Не установлена

Служба ловушек SNMP (SNMP Trap Service) *

SMNPTRAP

Журнал событий (Event Log)

Не установлена

Служба SNMP (SNMP Service) *

SMNP

Журнал событий (Event Log)

Не установлена

Слушатель RIP (RIP Listener) *

lprip

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Не установлена

FTP-публикации (FTP Publishing Service) *

MSFTPSVC

IIS Admin (IIS Admin)

Не установлена

IIS Admin (IIS Admin) *

IISADMIN

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Не установлена

Message Queuing (Message Queuing) *

MSMQ

Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server)

Не установлена

Message Queuing Triggers (Message Queuing Triggers) *

MSMQTriggers

Message Queuing (Message Queuing)

Не установлена

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) *

SwPrv

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) *

SMTPSVC

Журнал событий (Event Log), IIS Admin (IIS Admin)

Не установлена


Самая урезанная конфигурация

На этой странице представлена Самая урезанная конфигурация служб Windows XP в нашем понимании. Это система, которая обеспечивают максимальную производительность. Она рассчитана на выход в интернет через сеть со статическим IP. Система не поддерживает удаленный доступ к файлам и принтерам. Многие вещи могут не работать в этой конфигурации, поэтому вы можете использовать ее на свой страх и риск, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название процесса, которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP

Отображаемое имя

Название процесса

Зависимость

Значение

Автоматическое обновление (Автоматически Updates)

svchost.exe

Нет

Отключена

Адаптер производительности WMI (WMI Performance Adapter)

wmiapsrv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Беспроводная настройка (Wireless Zero Configuration)

svchost.exe

NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

svchost.exe

Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Отключена

Веб-клиент (WebClient)

svchost.exe

WebDav Client Redirector

Отключена

Вторичный вход в систему (Secondary Logon)

svchost.exe

Нет

Отключена

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

svchost.exe

Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony)

Отключена

Диспетчер логических дисков (Logical Disk Manager)

svchost.exe

Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер отгрузки (Upload Manager)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер очереди печати (Print Spooler)

spoolsv.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

svchost.exe

Телефония (Telephony)

Отключена

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

sessmgr.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Диспетчер сетевого DDE (Network DDE DSDM)

netdde.exe

AFD Networking Support Enviroment, TCP/IP Protocol Driver

Отключена

Диспетчер учетных записей безопасности (Security Accounts Manager)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Доступ к HID-устройствам (Human Interface Device Access)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Журнал событий (Event Log)

services.exe

Нет

Автоматически

Журналы и оповещения производительности (Performance Logs and Alerts)

smlogsvc.exe

Нет

Отключена

Защищенное хранилище (Protected Storage)

lsass.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Инструментарий управления Windows (Windows Management Instrumentation)

svchost.exe

Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Источник бесперебойного питания (Uninterruptible Power Supply)

ups.exe

Нет

Отключена

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Координатор распределенных транзакций (Distributed Transaction Coordinator)

msdtc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Вручную

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

svchost.exe

Рабочая станция (Workstation)

Отключена

Маршрутизация и удаленный доступ (Routing and Remote Access)

svchost.exe

NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Модуль поддержки смарт-карт (Smart Card Helper)

SCardSvr.exe

Нет

Отключена

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP

Отключена

Обозреватель компьютеров (Computer Browser)

svchost.exe

Сервер (Server), Рабочая станция (Workstation)

Отключена

Оповещатель (Alerter)

svchost.exe

Рабочая станция (Workstation)

Отключена

Определение оборудования оболочки (Shell Hardware Detection)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Планировщик заданий (Task Scheduler)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

lsass.exe

Нет

Отключена

Рабочая станция (Workstation)

svchost.exe

Нет

Автоматически

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

svchost.exe

Нет

Отключена

Сетевой вход в систему (Net Logon)

lsass.exe

Рабочая станция (Workstation)

Отключена

Сетевые подключения (Network Connections)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Сервер (Server)

svchost.exe.exe

Нет

Отключена

Сервер папки обмена (ClipBook)

clipsrv.exe

Служба сетевого DDE (Network DDE)

Отключена

Серийный номер переносного медиа-устройства (Portable Media Serial Number)

svchost.exe

Нет

Отключена

Система событий COM+ (COM+ Event System)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Системное приложение COM+ (COM+ System Application)

dllhost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

dmadmin.exe

Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба восстановления системы (System Restore Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба времени Windows (Windows Time)

svchost.exe

Нет

Отключена

Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба индексирования (Indexing Service)

cisvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба обнаружения SSDP (SSDP Discovery Service)

svchost.exe

Нет

Отключена

Служба регистрации ошибок (Error Reporting Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

svchost.exe

Нет

Отключена

Служба сетевого DDE (Network DDE)

netdde.exe

Диспетчер сетевого DDE (Network DDE DSDM)

Отключена

Служба сообщений (Messenger)

services.exe

NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

Служба факсов (Fax Service)

fxssvc.exe

Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony)

Не установлена

Служба шлюза уровня приложения (Application Layer Gateway Service)

alg.exe

Нет

Отключена

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

imapi.exe

Нет

Отключена

Службы криптографии (Cryptographic Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Службы терминалов (Terminal Services)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Службы IPSEC (IPSEC Services)

lsass.exe

IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Смарт-карты (Smart Card)

SCardSvr.exe

Plug and Play (Plug and Play)

Отключена

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

svchost.exe

Службы терминалов (Terminal Services)

Отключена

Справка и поддержка (Help and Support)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Съемные ЗУ (Removable Storage)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Телефония (Telephony)

svchost.exe

Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Темы (Themes)

svchost.exe

Нет

Отключена

Теневое копирование тома (Volume Shadow Copy)

vssvc.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Уведомление о системных событиях (System Event Notification)

svchost.exe

Система событий COM+ (COM+ Event System)

Отключена

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

locator.exe

Нет

Автоматически

Удаленный реестр (Remote Registry Service)

svchost.exe

Нет

Отключена

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

svchost.exe

Служба обнаружения SSDP (SSDP Discovery Service)

Отключена

Управление приложениями (Application Management)

svchost.exe

None

Вручную

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

svchost.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation)

Отключена

DHCP-клиент (DHCP Client)

svchost.exe

AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver

Отключена

DNS-клиент (DNS Client)

svchost.exe

TCP/IP Protocol Driver

Отключена

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

mnmsrvc.exe

Нет

Отключена

Plug and Play (Plug and Play)

services.exe

Нет

Автоматически

QoS RSVP (QoS RSVP)

rsvp.exe

AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Telnet (Telnet)

tlntsvr.exe

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver

Отключена

Windows Audio (Windows Audio)

svchost.exe

Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Автоматически

Windows Installer (Windows Installer)

msiexec.exe

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Вручную

Веб-публикации (World Wide Web Publishing) *

W3SVC

IIS Admin (IIS Admin)

Не установлена

Простые службы TCP/IP (Simple TCP/IP Services) *

SimpTcp

AFD Networking Support Environment

Не установлена

Сервер печати TCP/IP (TCP/IP Printer Server) *

LPDSVC

Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver

Не установлена

Служба ловушек SNMP (SNMP Trap Service) *

SMNPTRAP

Журнал событий (Event Log)

Не установлена

Служба SNMP (SNMP Service) *

SMNP

Журнал событий (Event Log)

Не установлена

Слушатель RIP (RIP Listener) *

lprip

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Не установлена

FTP-публикации (FTP Publishing Service) *

MSFTPSVC

IIS Admin (IIS Admin)

Не установлена

IIS Admin (IIS Admin) *

IISADMIN

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager)

Не установлена

Message Queuing (Message Queuing) *

MSMQ

Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server)

Не установлена

Message Queuing Triggers (Message Queuing Triggers) *

MSMQTriggers

Message Queuing (Message Queuing)

Не установлена

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) *

SwPrv

Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Отключена

Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) *

SMTPSVC

Журнал событий (Event Log), IIS Admin (IIS Admin)

Не установлена


DHCP-клиент (DHCP Client)

Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен. Эта служба автоматические получает ваш динамический IP адрес от вашего DHCP сервера и DNS обновлений. Необходима для ISC (интернет клиента) и в случае, если у вас используется IPSEC. Может быть отключена на системах со статическим ИП.

Замечание: Имейте ввиду, что многие DSL или кабельные подключения требуют эту службу для предоставления доступа в интернет. Если вы отключите эту службу и ваше интернет соединение перестанет работать, то верните значение в Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования DHCP-клиента (DHCP Client):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют DHCP-клиент (DHCP Client) для нормального функционирования:

  • Никакие


DNS-клиент (DNS Client)

Разрешает для данного компьютера DNS-имена в адреса и помещает их в кэш. Если служба остановлена, не удастся разрешить DNS-имена и разместить службу каталогов Active Directory контроллеров домена. Данная служба получает и кеширует DNS имена и фнкции контроллера домена Active Directory. Однако, DNS клиент необходим для IPSEC. Если вы пытаетесь "исправить" ваше сетевое соединение и получаете диалоговое окно: "DNS resolver failed to flush the cache", то данная служба является причиной возникновения данной ошибки.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования DNS-клиента (DNS Client):

  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют DNS-клиент (DNS Client) для нормального функционирования:

  • Никакие


FTP-публикации (FTP Publishing Service)

Обеспечивает связь и администрирование FTP-узла с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования FTP-публикаций (FTP Publishing Service):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют FTP-публикации (FTP Publishing Service) для нормального функционирования:

  • Никакие


IIS Admin (IIS Admin)

Позволяет администрировать веб- и FTP-службы с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования IIS Admin (IIS Admin):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют IIS Admin (IIS Admin) для нормального функционирования:

  • FTP-публикации (FTP Publishing Service)
  • Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  • Веб-публикации (World Wide Web Publishing)


Message Queuing (Message Queuing)

Обеспечивает инфраструктуру для работы распределенных приложений, основанных на асинхронных сообщениях.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Message Queuing (Message Queuing):

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Message Queuing access control
  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Reliable Multicast Protocol driver
  • Защищенное хранилище (Protected Storage)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Сервер (Server)

Какие службы требуют Message Queuing (Message Queuing) для нормального функционирования:

  • Message Queuing Triggers (Message Queuing Triggers)


Message Queuing Triggers (Message Queuing Triggers)

Связывает входящие или исходящие сообщения в очереди с работой COM-компонент или исполняемого файла.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Message Queuing Triggers (Message Queuing Triggers):

  • Message Queuing (Message Queuing)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Диспетчер учетных записей безопасности (Security Accounts Manager)
        • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Message Queuing access control
    • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
    • Reliable Multicast Protocol driver
    • Защищенное хранилище (Protected Storage)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Сервер (Server)

Какие службы требуют Message Queuing Triggers (Message Queuing Triggers) для нормального функционирования:

  • Никакие


MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)

Управляет теневыми копиями, полученными при помощи теневого копирования тома. Если служба будет остановлена, не будет возможности управлять теневыми копиями.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования MS Software Shadow Copy Provider (MS Software Shadow Copy Provider):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) для нормального функционирования:

  • Никакие


NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

Разрешает проверенным пользователям получать доступ к рабочему столу Windows, используя NetMeeting. Данная служба предоставляет возможность пользователю получить доступ к компьютеру с помощью NetMeeting. Если вы заботитесь о безопасности вашего компьютера, то я советую вам отключить данную службу.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing):

  • Никакие

Какие службы требуют NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) для нормального функционирования:

  • Никакие


Plug and Play (Plug and Play)

Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести к нестабильной работе системы.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Plug and Play (Plug and Play):

  • Никакие

Какие службы требуют Plug and Play (Plug and Play) для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба сообщений (Messenger)
  • Смарт-карты (Smart Card)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Windows Audio (Windows Audio)


QoS RSVP (QoS RSVP)

Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования QoS RSVP (QoS RSVP):

  • AFD Networking Support Environment
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют QoS RSVP (QoS RSVP) для нормального функционирования:

  • Никакие


Simple Mail Transport Protocol (SMTP) ( Simple Mail Transport Protocol (SMTP))

Передает по сети сообщения электронной почты.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Simple Mail Transport Protocol (SMTP) ( Simple Mail Transport Protocol (SMTP)):

  • Журнал событий (Event Log)
  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Simple Mail Transport Protocol (SMTP) ( Simple Mail Transport Protocol (SMTP)) для нормального функционирования:

  • Никакие


Telnet (Telnet)

Позволяет удаленному пользователю входить в систему и запускать программы, поддерживает различных клиентов TCP/IP Telnet, включая компьютеры с операционными системами UNIX и Windows. Если эта служба остановлена, то удаленный пользователь не сможет запускать программы.

Значение по умолчанию в Windows XP Home: Не доступна

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Telnet (Telnet):

  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Telnet (Telnet):

  • Никакие


Windows Audio (Windows Audio)

Управление звуковыми устройствами для Windows-программ. Если эта служба остановлена, звуковые устройства и эффекты не будут работать должным образом. Эта служба необходимо для воспроизведения ЛЮБОГО звука. Отключать можно только при отсутствии звуковой карты, иначе вы не будете слышать звуки вообще.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Windows Audio (Windows Audio):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Windows Audio (Windows Audio) для нормального функционирования:

  • Никакие


Windows Installer (Windows Installer)

Устанавливает, удаляет или восстанавливает программное обеспечение в соответствии с инструкциями файлов MSI. Данная служба необходима для установки приложений, который используют файлы MSI. Если какие-то программы не ставятся или вы получаете ошибку, связанную с "RPC Service", то установите значение данной службы в Автоматически или Вручную. После того, как вы поставили все необходимые программы, можете отключить данную службу. В режиме бездействия данная служба использует порядка 3.4 Mb оперативной памяти. Поэтому советую поставить значение Вручную для экономии оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Windows Installer (Windows Installer):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Windows Installer (Windows Installer) для нормального функционирования:

  • Никакие


Автоматическое обновление (Автоматически Updates)

Если у вас нет постоянного соединения с Интернетом, или если вы хотите контролировать всё, что делает ваш компьютер, то обновлять программное обеспечение, входящее в состав Windows XP, можно и вручную.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Автоматического обновления (Автоматически Updates):

  • Никакие

Какие службы требуют Автоматическое обновление (Автоматически Updates) для нормального функционирования:

  • Никакие


Адаптер производительности WMI (WMI Performance Adapter)

Предоставляет информацию о библиотеках производительности от поставщиков WMI HiPerf.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Адаптера производительности WMI (WMI Performance Adapter):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Адаптер производительности WMI (WMI Performance Adapter)для нормального функционирования:

  • Никакие


Беспроводная настройка (Wireless Zero Configuration)

Предоставляет автоматическую настройку 802.11 адаптеров.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Беспроводной настройки (Wireless Zero Configuration):

  • NDIS Usermode I/O Protocol
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Беспроводную настройку (Wireless Zero Configuration) для нормального функционирования:

  • Никакие


Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса. Если вы используете сторонние программы для защиты компьютера, то нет необходимости в использовании данной службы.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Брандмауэра Интернета (ICF) /Общего доступа к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing):

  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Сетевые подключения (Network Connections)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
    • AFD Networking Support Environment
    • NetBIOS over TCP/IP
      • TCP/IP Protocol Driver
        • IPSEC driver
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)для нормального функционирования:

  • Никакие


Веб-клиент (WebClient)

Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете. Если эта служба остановлена, эти функции не доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключено

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Веб-клиента (WebClient):

  • WebDav Client Redirector

Какие службы требуют Веб-клиент (WebClient) для нормального функционирования:

  • Никакие


Веб-публикации (World Wide Web Publishing)

Обеспечивает связь и администрирование веб-узла с помощью оснастки IIS.

Значение по умолчанию в Windows XP Home: Не доступна
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Веб-публикаций (World Wide Web Publishing):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Веб-публикации (World Wide Web Publishing) для нормального функционирования:

  • Никакие


Вторичный вход в систему (Secondary Logon)

Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен. Если эта служба отключена, то нельзя запустить другие службы, которые явно зависят от нее.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключено

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Вторичного входа в систему (Secondary Logon):

  • Никакие

Какие службы требуют Вторичный вход в систему (Secondary Logon) для нормального функционирования:

  • Никакие


Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера авто-подключений удаленного доступа (Remote Access Auto Connection Manager):

  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) для нормального функционирования:

  • Никакие


Диспетчер логических дисков (Logical Disk Manager)

Обнаружение и наблюдение за новыми жесткими дисками и передача информации о томах жестких дисков службе управления диспетчера логических дисков. Если эта служба остановлена, состояние динамических дисков и информация о конфигурации может оказаться устаревшей. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера логических дисков (Logical Disk Manager):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер логических дисков (Logical Disk Manager) для нормального функционирования:

  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)


Диспетчер отгрузки (Upload Manager)

Управляет синхронной и асинхронной передачей файлов между клиентами и серверами в сети. Если эта служба остановлена, синхронная и асинхронная передача файлов между клиентами и серверами в сети не будет выполняться.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера отгрузки (Upload Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер отгрузки (Upload Manager) для нормального функционирования:

  • Никакие


Диспетчер очереди печати (Print Spooler)

Загружает в память файлы для последующей печати.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера очереди печати (Print Spooler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер очереди печати (Print Spooler) для нормального функционирования:

  • Служба факсов (Fax Service)
  • TCP/IP Printer Server


Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Создает сетевое подключение.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера подключений удаленного доступа (Remote Access Connection Manager):

  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер подключений удаленного доступа (Remote Access Connection Manager) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

Управляет возможностями Удаленного помощника. После остановки данной службы Удаленный помощник будет недоступен.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) для нормального функционирования:

  • Никакие


Диспетчер сетевого DDE (Network DDE DSDM)

Управляет сетевыми общими ресурсами динамического обмена данными (DDE). Если эта служба остановлена, сетевые общие ресурсы DDE не будут доступны. Я не нашел применения данной службы. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера сетевого DDE (Network DDE DSDM):

  • Никакие

Какие службы требуют Диспетчер сетевого DDE (Network DDE DSDM) для нормального функционирования:

  • Служба сетевого DDE (Network DDE)
    • Сервер папки обмена (ClipBook)


Диспетчер учетных записей безопасности (Security Accounts Manager)

Хранит информацию о безопасности для учетной записи локального пользователя.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Диспетчера учетных записей безопасности (Security Accounts Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Диспетчер учетных записей безопасности (Security Accounts Manager) для нормального функционирования:

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Trigg
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service


Доступ к HID-устройствам (Human Interface Device Access)

Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа. Если эта служба остановлена, клавиши быстрого вызова, управляемые этой службой, не будут работать. Вы можете не иметь проблем с внешними устройствами при отключении этой службы. Если же какая-нибудь "уникальная" функция вашего устройства перестанет работать, то измените значение на "Автоматически".

Значение по умолчанию в Windows XP Home: Отключена

Значение по умолчанию в Windows XP Pro: Отключена

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Доступа к HID-устройствам (Human Interface Device Access):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Доступ к HID-устройствам (Human Interface Device Access) для нормального функционирования:

  • Никакие


Журнал событий (Event Log)

Обеспечивает поддержку сообщений журналов событий, выдаваемых Windows-программами и компонентами системы, и просмотр этих сообщений. Эта служба не может быть остановлена. C помощью данной службы можно посмотреть какие программы "вылетают" при работе операционной системы, очень полезный инструмент для опытного пользователя.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Журнала событий (Event Log):

  • Никакие

Какие службы требуют Журнал событий (Event Log) для нормального функционирования:

  • Simple Mail Transfer Protocol (SMTP)
  • SNMP Service
  • SNMP Trap Service
  • Инструментарий управления Windows (Windows Management Instrumentation)


Журналы и оповещения производительности (Performance Logs and Alerts)

Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение. Если эта служба остановлена, данные о производительности не собираются.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Журналов и оповещений производительности (Performance Logs and Alerts):

  • Никакие

Какие службы требуют Журналы и оповещения производительности (Performance Logs and Alerts) для нормального функционирования:

  • Никакие


Защищенное хранилище (Protected Storage)

Обеспечивает защищенное хранение секретных данных, таких, как закрытые ключи, для предотвращения несанкционированного доступа служб, процессов или пользователей.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Защищенного хранилища (Protected Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Защищенное хранилище (Protected Storage) для нормального функционирования:

  • Никакие


Инструментарий управления Windows (Windows Management Instrumentation)

Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Инструментария управления Windows (Windows Management Instrumentation):

  • Журнал событий (Event Log)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Инструментарий управления Windows (Windows Management Instrumentation) для нормального функционирования:

  • Никакие


Источник бесперебойного питания (Uninterruptible Power Supply)

Управляет работой источников бесперебойного питания (ИБП), подключенных к компьютеру.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Источника бесперебойного питания (Uninterruptible Power Supply):

  • Никакие

Какие службы требуют Источник бесперебойного питания (Uninterruptible Power Supply)для нормального функционирования:

  • Никакие


Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в домене.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Клиента отслеживания изменившихся связей (Distributed Link Tracking Client):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) для нормального функционирования:

  • Никакие


Координатор распределенных транзакций (Distributed Transaction Coordinator)

Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы. Если данная служба остановлена, такие транзакции выполнены не будут. Данная служба необходима для работы службы essage Queuing. Также вы можете обнаружить сообщения об отключении данной службы в Журнале событий. Данная служба может быть необходима для приложений .NET в будущем.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Координатора распределенных транзакций (Distributed Transaction Coordinator):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Координатор распределенных транзакций (Distributed Transaction Coordinator) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers


Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

Обеспечивает сопоставление конечных точек и иных служб RPC.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Локатора удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator):

  • Рабочая станция (Workstation)

Какие службы требуют Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) для нормального функционирования:

  • Никакие


Маршрутизация и удаленный доступ (Routing and Remote Access)

Предлагает услуги маршрутизации организациям в локальной и глобальной сетях.

Значение по умолчанию в Windows XP Home: Отключена

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Маршрутизацим и удаленного доступа (Routing and Remote Access):

  • NetBIOSGroup
    • NetBIOS Interface
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Маршрутизацию и удаленный доступ (Routing and Remote Access) для нормального функционирования:

  • Никакие


Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса. Данная служба необходима для нормальной поддержки NetBIOS через TCP/IP. Если ваша сеть не использует NetBIOS или WINS, то отключите данную службу.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Модуля поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) для нормального функционирования:

  • Никакие


Модуль поддержки смарт-карт (Smart Card Helper)

Обеспечивает поддержку для старых устройств чтения смарт-карт (без PnP). Если эта служба остановлена, на этом компьютере не будут поддерживаться старые устройства чтения смарт-карт.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Модуля поддержки смарт-карт (Smart Card Helper):

  • Никакие

Какие службы требуют Модуль поддержки смарт-карт (Smart Card Helper) для нормального функционирования:

  • Никакие


Обозреватель компьютеров (Computer Browser)

Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Данную службу можно не запускать в домашних условиях. Вам будут доступны все действия, которые вы делали раньше. В большой сети один компьютер именуется главным, а остальные резервными. Резервные сообщают каждые 12 минут, что они доступны, чтобы принять на себе роль главного, если это потребуется. Никаких проблем не будет, если вы отключите эту службу на всех компьютерах кроме одного.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Обозревателя компьютеров (Computer Browser):

  • Сервер (Server)
  • Рабочая станция (Workstation)

Какие службы требуют Обозреватель компьютеров (Computer Browser) для нормального функционирования:

  • Никакие


Оповещатель (Alerter)

Посылает выбранным пользователям и компьютерам административные оповещения. Если служба остановлена, программа, использующая административные оповещения их не получит. При обычных условиях эта служба не нужна. Обратите внимание: Это - НЕ WinPopUp.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Оповещателя (Alerter):

  • Рабочая станция (Workstation)

Какие службы требуют Оповещатель (Alerter)для нормального функционирования:

  • Никакие


Определение оборудования оболочки (Shell Hardware Detection)

Служит для автозапуска оборудования: CD-ROM и т.д.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Определения оборудования оболочки (Shell Hardware Detection):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Определение оборудования оболочки (Shell Hardware Detection) для нормального функционирования:

  • Никакие


Планировщик заданий (Task Scheduler)

Планировщик заданий (Task Scheduler)

Позволяет выполнять программы в назначенное время. Служба типа Task Scheduler в Windows 98.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Планировщика заданий (Task Scheduler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Планировщик заданий (Task Scheduler) для нормального функционирования:

  • Никакие


Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

Обеспечивает безопасность программам, использующим удаленные вызовы процедур (RPC) через транспорты, отличные от именованных каналов.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Поставщика поддержки безопасности NT LM (NT LM Security Support Provider):

  • Никакие

Какие службы требуют Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers
  • Telnet (Telnet)


Простые службы TCP/IP (Simple TCP/IP Services)

Поддержка служб TCP/IP, таких как Character Generator, Daytime, Discard, Echo, и Quote of the Day.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Простых служб TCP/IP (Simple TCP/IP Services):

  • AFD Networking Support Environment

Какие службы требуют Простые службы TCP/IP (Simple TCP/IP Services) для нормального функционирования:

  • Никакие


Рабочая станция (Workstation)

Обеспечивает поддержку сетевых подключений и связь. Если служба остановлена, программа, данные подключения будут недоступны. Данная служба нужна для подкючения локального компьютера на удаленный компьютер. Многие службы требуют Рабочую станцию для нормального функционирования, поэтому рекомендую оставить данную службу в режиме Автоматически.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Рабочей станции (Workstation):

  • Никакие

Какие службы требуют Рабочую станцию (Workstation) для нормального функционирования:

  • Оповещатель (Alerter)
  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Обозреватель компьютеров (Computer Browser)
  • Служба сообщений (Messenger)
  • Сетевой вход в систему (Net Logon)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))


Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

Обеспечивает обмен управляющей информацией с устройствами.

Значение по умолчанию в Windows XP Home: Не доступна

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Расширения драйверов WMI (Windows Management Instrumentation Driver Extension):

  • Никакие

Какие службы требуют Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)для нормального функционирования:

  • Никакие


Сервер (Server)

Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение. Если служба остановлена, такие функции не удастся выполнить. Данная служба используется для открытия на доступ ваших файлов и принтеров + Message Queuing. Вы можете отключить эту службу для дополнительной безопасности, если у вас нет необходимости "расшаривать" ваши файлы и принтеры.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера (Server):

  • Никакие

Какие службы требуют Сервер (Server) для нормального функционирования:

  • Обозреватель компьютеров (Computer Browser)
  • Message Queuing
    • Message Queuing Triggers


Сервер папки обмена (ClipBook)

Позволяет просматривать страницы папок обмена удаленных компьютеров. Если эта служба остановлена, программа просмотра страниц папок обмена не может обмениваться информацией с удаленными компьютерами. Эта служба не очень нужна в домашних условиях, поэтому ее можно отключить. Потребляет она около 1.3 Мб памяти.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера папки обмена (ClipBook):

  • Служба сетевого DDE (Network DDE)
    • Диспетчер сетевого DDE (Network DDE DSDM)

Какие службы требуют Сервер папки обмена (ClipBook) для нормального функционирования:

  • Никакие


Сервер печати TCP/IP (TCP/IP Printer Server)

Поддержка для службы печати протокола Line Printer на основе TCP/IP.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сервера печати TCP/IP (TCP/IP Printer Server):

  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Сервер печати TCP/IP (TCP/IP Printer Server) для нормального функционирования:

  • Никакие


Серийный номер переносного медиа-устройства (Portable Media Serial Number)

Получает серийные номера всех переносных медиа-устройств, подключенных к системе.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Серийного номера переносного медиа-устройства (Portable Media Serial Number):

  • Никакие

Какие службы требуют Серийный номер переносного медиа-устройства (Portable Media Serial Number) для нормального функционирования:

  • Никакие


Сетевой вход в систему (Net Logon)

Поддерживает сквозную идентификацию событий входа учетной записи для компьютеров домена. Данная службы используется для входа в контроллер домена. Данная служба не нужна в домашних условиях или в условиях домашних сетей, поэтому можете ее отключить.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сетевого входа в систему (Net Logon):

  • Рабочая станция (Workstation)

Какие службы требуют Сетевой вход в систему (Net Logon) для нормального функционирования:

  • Никакие


Сетевые подключения (Network Connections)

Управляет объектами папки ''Сеть и удаленный доступ к сети'', отображающей свойства локальной сети и подключений удаленного доступа. Данная служба необходима для поддержки сетевых соединений. Отключите данную службу, если ваш компьютер находится НЕ В СЕТИ. Если после отключения данной службы у вас появились проблемы с сетевыми подключениями, то поставьте значение в Автоматически.

Замечание: Если вы отключите данную службу, то у вас больше в системном трее не будет появляться значок соединения (2 мониторчика) даже для модемных соединений.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Сетевых подключений (Network Connections):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Сетевые подключения (Network Connections) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Система событий COM+ (COM+ Event System)

Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM. Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Системы событий COM+ (COM+ Event System):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Систему событий COM+ (COM+ Event System) для нормального функционирования:

  • Уведомление о системных событиях (System Event Notification)


Системное приложение COM+ (COM+ System Application)

Управление настройкой и отслеживанием компонентов COM+. Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Системного приложения COM+ (COM+ System Application):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Системное приложение COM+ (COM+ System Application) для нормального функционирования:

  • Никакие


Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

Управление записью компакт-дисков с помощью IMAPI (Image Mastering Applications Programming Interface). Если эта служба остановлена, этот компьютер не может записывать компакт-диски. Данная служба необходима для записи дисков. Вы можете установить значение "В ручную", тогда служба будет запускаться в тот момент, когда вы будете записывать диск, а потом отключаться. Если же у вас начнут возникать проблемы с записью дисков после установки значения "В ручную", то измените значение на "Автоматически". Данная служба занимает около 1.6 мб в оперативной памяти в режиме бездействия.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service):

  • Никакие

Какие службы требуют Службу COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) для нормального функционирования:

  • Никакие


Служба SNMP (SNMP Service)

Включает агентов, производящих наблюдение за работой сетевых устройств и выводит результаты на рабочую станцию сетевой консоли.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы SNMP (SNMP Service):

  • Журнал событий (Event Log)

Какие службы требуют Службу SNMP (SNMP Service) для нормального функционирования:

  • Никакие


Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

Выполняет настройку жестких дисков и томов. Эта служба выполняется только во время процессов настройки конфигурации, а затем останавливается. Данная служба необходима для запуска оснастки Управление дисками для динамических разделов.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы администрирования диспетчера логических дисков (Logical Disk

Manager Administrative Service):

  • Диспетчер логических дисков (Logical Disk Manager)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) для нормального функционирования:

  • Никакие


Служба восстановления системы (System Restore Service)

Выполняет функции восстановления системы. Чтобы остановить службу, следует отключить восстановление системы на вкладке 'Восстановление системы' свойств компьютера.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы восстановления системы (System Restore Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу восстановления системы (System Restore Service) для нормального функционирования:

  • Никакие


Служба времени Windows (Windows Time)

Управляет синхронизацией даты и времени на всех клиентах и серверах в сети. Если эта служба остановлена, синхронизация даты и времени не будет доступна.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы времени Windows (Windows Time):

  • Никакие

Какие службы требуют Службу времени Windows (Windows Time)для нормального функционирования:

  • Никакие


Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

Обеспечивает службы получения изображений со сканеров и цифровых камер.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы загрузки изображений (WIA) (Windows Image Acquisition (WIA)):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу загрузки изображений (WIA) (Windows Image Acquisition (WIA)) для нормального функционирования:

  • Никакие


Служба индексирования (Indexing Service)

Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов. Эта служба является одним из главных "пожирателей" ресурсов. Она занимает в памяти от 500 кб до 2 Мб в неактивном состоянии, не говоря уже о кол-ве памяти и ресурсах процессора при индексировании дисков. Система индексирования может включится не только во время простоя компьютера, но и во время игр. Если ваш компьютер начинает иногда "подтормаживать", то эта служба может являться причиной этого.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы индексирования (Indexing Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу индексирования (Indexing Service) для нормального функционирования:

  • Никакие


Служба ловушек SNMP (SNMP Trap Service)

Принимает сообщения перехвата, созданные локальными или удаленными агентами SNMP и пересылает их программам управления SNMP, запущенными на этом компьютере.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы ловушек SNMP (SNMP Trap Service):

  • Журнал событий (Event Log)

Какие службы требуют Службу ловушек SNMP (SNMP Trap Service) для нормального функционирования:

  • Никакие


Служба обнаружения SSDP (SSDP Discovery Service)

Включить обнаружение UPnP-устройств в домашней сети.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Службы обнаружения SSDP (SSDP Discovery Service):

  • Никакие

Какие службы требуют Службу обнаружения SSDP (SSDP Discovery Service) для нормального функционирования:

  • Узел универсальных PnP-устройств (Universal Plug and Play Device Host)


Служба регистрации ошибок (Error Reporting Service)

Позволяет регистрировать ошибки для служб и приложений, выполняющихся в нестандартной среде. При возникновении ошибки отправляет информацию об ошибки в корпорацию Microsoft. Я считаю, что это пустая трата памяти. Однако, если ваша система постоянно "падает", то данная служба является одним из лучших способов решить ваши проблемы.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы регистрации ошибок (Error Reporting Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу регистрации ошибок (Error Reporting Service) для нормального функционирования:

  • Никакие


Служба сетевого DDE (Network DDE)

Обеспечивает сетевой транспорт и безопасность для динамического обмена данными (DDE) для программ, выполняющихся на одном или на различных компьютерах. Если эта служба остановлена, сетевой транспорт и безопасность DDE не будут доступны. Я не нашел применения данной службы. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу. В режиме бездействия данная служба использует около 1.5 Mb оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сетевого DDE (Network DDE):

  • Диспетчер сетевого DDE (Network DDE DSDM)

Какие службы требуют Службу сетевого DDE (Network DDE) для нормального функционирования:

  • Сервер папки обмена (ClipBook)


Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

Собирает и хранит сведения о размещении и настройки сети, и уведомляет приложения об их изменении.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сетевого расположения (NLA) (Network Location Awareness (NLA)):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют Службу сетевого расположения (NLA) (Network Location Awareness (NLA)) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Служба сообщений (Messenger)

Посылает и получает сообщения, переданные администраторами или службой оповещений. Если служба остановлена, оповещение не будет передано. Эта служба позволяет обмениваться сообщениями между клиентами и серверами. Данная служба не имеет отношения к программа Windows Messenger, это WinPopUp. Рекомендуется отключить данную службу для того, чтобы запретить net send сообщения для скрытия вашего компьютера от сети интернет. Для проверки работоспособности службы введите в командной строке команду net send 127.0.0.1 hi. Если вы получите сообщение hi, то служба работает. Служба сообщений использует UDP порты 135, 137 и 138, а также TCP порты 135, 139 и 445.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы сообщений (Messenger):

  • NetBIOS Interface
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие службы требуют Службу сообщений (Messenger) для нормального функционирования:

  • Никакие


Служба факсов (Fax Service)

Помогает отправлять и принимать факсимильные сообщения.

Значение по умолчанию в Windows XP Home: Не установлена

Значение по умолчанию в Windows XP Pro: Не установлена

Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Службы факсов (Fax Service):

  • Plug and Play (Plug and Play)
  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Remote Procedure Call (RPC)
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службу факсов (Fax Service) для нормального функционирования:

  • Никакие


Служба шлюза уровня приложения (Application Layer Gateway Service)

Оказывает поддержку протоколов третьей стороны протоколов PnP для общего доступа к подключению к Интернету и подключений к Интернету с использованием брандмауэра. Эта служба нужна при использовании Брандмауэра Интернета / Общего доступа к Интернету для подключения к интернету. Служба занимает около 1.5 Mb в оперативной памяти.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Службы шлюза уровня приложения (Application Layer Gateway Service):

  • Никакие

Какие службы требуют Службу шлюза уровня приложения (Application Layer Gateway Service) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Службы IPSEC (IPSEC Services)

Управляет политикой IP-безопасности и запускает ISAKMP/Oakley (IKE) и драйвер IP-безопасности.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб IPSEC (IPSEC Services):

  • IPSEC driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют Службы IPSEC (IPSEC Services) для нормального функционирования:

  • Никакие


Службы криптографии (Cryptographic Services)

Предоставляет три службы управления: службу баз данных каталога, которая проверяет цифровые подписи файлов Windows; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корня центра сертификации с этого компьютера; и службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера. Если эта служба остановлена, все эти службы управления не будут работать. По сути, эта служба проверяет подписи файлов Windows. Однако, вы все равно можете получать окошко с предупреждением о неподписанном драйвере. Эта служба необходима для обновления Windows в ручном и автоматическом режими, а также для инсталляции Service Pack 1 и DirectX 9.0. Windows Media Player и некоторые .NET приложения могут требовать эту службу для функционирования некторых функций. Служба занимает около 1.9 Мб в оперативной памяти.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб криптографии (Cryptographic Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службы криптографии (Cryptographic Services) для нормального функционирования:

  • Никакие


Службы терминалов (Terminal Services)

Предоставляет возможность нескольким пользователям интерактивно подключаться к компьютеру и отображает рабочий стол и приложения на удаленных компьютерах. Является основой для удаленного рабочего стола (включая удаленное администрирование), быстрого переключения пользователей, удаленного помощника и служб терминалов.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Служб терминалов (Terminal Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Службы терминалов (Terminal Services) для нормального функционирования:

  • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)


Слушатель RIP (RIP Listener)

Принимает обновления маршрутов, отправленные маршрутизаторами, использующими протокол RIPv1.

Значение по умолчанию в Windows XP Home: Не установлена
Значение по умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Слушателя RIP (RIP Listener):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Слушатель RIP (RIP Listener) для нормального функционирования:

  • Никакие


Смарт-карты (Smart Card)

Управляет доступом к устройствам чтения смарт-карт. Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Смарт-карт (Smart Card):

  • Plug and Play (Plug and Play)

Какие службы требуют Смарт-карты (Smart Card)для нормального функционирования:

  • Никакие


Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

Управление приложениями, которые требуют поддержки в многопользовательской среде. Службу имеет смысл включать, если в вашей системе работает несколько пользователей, в противном случае нет необходимости в запуске этой службы. Если вы все решили включить службу, то она позволит переключаться между пользователями без закрытия работающих программ, что очень удобно.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Совместимости быстрого переключения пользователей (Fast User Switching Compatibility):

  • Службы терминалов (Terminal Services)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) для нормального функционирования:

  • Никакие


Справка и поддержка (Help and Support)

Обеспечивает возможность работы центра справки и поддержки на этом компьютере. Если эта служба остановлена, центр справки и поддержки не будет доступен. Данная служба необходима для хелповых документов Microsoft. Если вы запускаете "Справка и Поддержка" через меню Пуск, то данная служба будет включена в любом случае, даже если стоит значение "Отключена".

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Справки и поддержки (Help and Support):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Справку и поддержку (Help and Support) для нормального функционирования:

  • Никакие


Съемные ЗУ (Removable Storage)

Управляет съемными носителями, дисками и библиотеками.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Съемных ЗУ (Removable Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Съемные ЗУ (Removable Storage) для нормального функционирования:

  • Никакие


Телефония (Telephony)

Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием и голосовыми IP-подключениями на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Телефонии (Telephony):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Телефонию (Telephony)для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Темы (Themes)

Темы (Themes)

Управление темами оформления.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Тем (Themes):

  • Никакие

Какие службы требуют Темы (Themes) для нормального функционирования:

  • Никакие


Теневое копирование тома (Volume Shadow Copy)

Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей. Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Теневого копирования тома (Volume Shadow Copy):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Теневое копирование тома (Volume Shadow Copy) для нормального функционирования:

  • Никакие


Уведомление о системных событиях (System Event Notification)

Протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда ''COM+ системное событие'', рассылая оповещения.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Уведомления о системных событиях (System Event Notification):

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Уведомление о системных событиях (System Event Notification) для нормального функционирования:

  • Никакие


Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Управляет базой данных службы имен RPC. Обеспечивает сопоставление конечных точек и иных служб RPC.

Значение по умолчанию в Windows XP Home: Автоматически

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Автоматически

Вход от имени: Сетевая служба

Зависимость:

Какие службы нужны для нормального функционирования Удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)):

  • Никакие

Какие службы требуют Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) для нормального функционирования:

  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Система событий COM+ (COM+ Event System)
    • Уведомление о системных событиях (System Event Notification)
  • Системное приложение COM+ (COM+ System Application)
  • Службы криптографии (Cryptographic Services)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Triggers
  • Служба регистрации ошибок (Error Reporting Service)
  • Служба факсов (Fax Service)
  • Справка и поддержка (Help and Support)
  • Доступ к HID-устройствам (Human Interface Device Access)
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service
  • Служба индексирования (Indexing Service)
  • Службы IPSEC (IPSEC Services)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Message Queuing
    • Message Queuing Triggers
  • Служба сообщений (Messenger)
  • MS Software Shadow Copy Provider
  • Сетевые подключения (Network Connections)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер очереди печати (Print Spooler)
    • Служба факсов (Fax Service)
    • TCP/IP Printer Server
  • Защищенное хранилище (Protected Storage)
  • QoS RSVP (QoS RSVP)
  • Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  • Удаленный реестр (Remote Registry Service)
  • Съемные ЗУ (Removable Storage)
  • RIP Listener
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Message Queuing
        • Message Queuing Triggers
    • IIS Admin
      • FTP Publishing Service
      • Simple Mail Transport Protocol (SMTP)
      • World Wide Web Publishing Service
  • Определение оборудования оболочки (Shell Hardware Detection)
  • Служба восстановления системы (System Restore Service)
  • Планировщик заданий (Task Scheduler)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Telnet (Telnet)
  • Службы терминалов (Terminal Services)
    • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  • Диспетчер отгрузки (Upload Manager)
  • Теневое копирование тома (Volume Shadow Copy)
  • Windows Audio (Windows Audio)
  • Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  • Windows Installer (Windows Installer)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Беспроводная настройка (Wireless Zero Configuration)
  • Адаптер производительности WMI (WMI Performance Adapter)


Удаленный реестр (Remote Registry Service)

Позволяет удаленным пользователям изменять параметры реестра на этом компьютере. Если эта служба остановлена, реестр может быть изменен только локальными пользователями, работающими на этом компьютере.

Значение по умолчанию в Windows XP Home: Не доступна

Значение по умолчанию в Windows XP Pro: Автоматически

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Удаленного реестра (Remote Registry Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют Удаленный реестр (Remote Registry Service)для нормального функционирования:

  • Никакие


Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

Поддерживает универсальные PnP-устройства узла.

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная служба

Зависимость:

Какие службы нужны для нормального функционирования Узла универсальных PnP-устройств (Universal Plug and Play Device Host):

  • Служба обнаружения SSDP (SSDP Discovery Service)

Какие службы требуют Узел универсальных PnP-устройств (Universal Plug and Play Device Host) для нормального функционирования:

  • Никакие


Управление приложениями (Application Management)

Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление. При использовании Windows XP Home Edition вы можете столкнуться с проблемами, описанными в статье http://support.microsoft.com/default.aspx?scid=kb;en-us;Q328213?SD=EE

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Вручную

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Управления приложениями (Application Management):

  • Никакие

Какие службы требуют Управление приложениями (Application Management) для нормального функционирования:

  • Никакие


Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

Использует для передачи данных резервы сети по пропускной способности. Служба используется для передачи асинхронных данных через http 1.1 сервера. Например: На сайте Microsoft это используется для Windows Update. Служба позволяет продолжить загрузку при Завершении сеанса или выключении компьютера (при следующем его запуске).

Значение по умолчанию в Windows XP Home: Вручную

Значение по умолчанию в Windows XP Pro: Вручную

Рекомендуемое значение: Отключена

Вход от имени: Локальная система

Зависимость:

Какие службы нужны для нормального функционирования Фоновой интеллектуальной служба передачи (Background Intelligent Transfer Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие службы требуют Фоновую интеллектуальную служба передачи (Background Intelligent Transfer Service) для нормального функционирования:

  • Никакие