DG - Вырезание объектов из фона при помощи blending в PhotoShop

Вырезание объектов из фона при помощи blending в PhotoShop

На нашем форуме недавно обсуждалось быстрое(!) вырезание объектов при помощи blending. Давайте попробуем на максимально простом (но, довольно часто встречающемся примере) создать простенький коллаж применяя blending.

Слева вы видите наши исходные материалы. Кликнув по картинкам вы получите их увеличенные версии, с которыми я, собственно и работал. Денежки понадобятся нам для создания фона. Особо на этой части я останавливаться не буду, так как она заключается в заливке фона несколькими слоями повторяющихся изображений денег и настройке поворота, прозрачности и масштаба для разных слоев (на всякий случай, чтобы получить так называемый pattern, или узор, которым мы и будем заливать фон - достаточно просто выделить нашу деньгу и выбрать пункт меню показанный ниже:

Для самых ленивых я предлагаю вот этот файлик (300Кб) в котором оный фон уже готов к употреблению.

Вот так выглядит фон который соорудил я.

Возьмем нашу картинку с часами и поместим ее слоем выше фона. После этого делаем даблклик на название или превьюшку слоя с часами.

Вылезает здоровенная интерфейсина (тем у кого 640х480 я могу только сильно посочувствовать). Нас в этой интерфейсине интересуют только вещи связанные с advanced blending, а если еще более конкретно только то, что выделено на картинке слева красным прямоугольником.

Данная часть интерфейса позволяет нам настроить смешение двух наших изображений.

Попробуйте немного сместить влево (как показано на рисунке слева) границу белого. Этим действием мы как-бы говорим, что часть пикселей лежащая в области от 222 до 255 становится прозрачной (чтобы было понятнее о чем речь - познакомьтесь с Image-Histogram).

В результате у вас получится вот такая штука (см картинку слева). То есть мы практически добились того, чего хотели получить - чтобы наш белый фон пропал.

Дальше - больше. Если нажать кнопочку Alt и потянуть мышкой одну из точек мы как-бы разделим наш треугольник. Таким образом мы можем задать плавный(!) переход от непрозрачного до прозрачного.

Если задать слишком большие значения вы можете сделать прозрачной часть картинки, которая в общем-то белой не является. Вообще о цветах говорить здесь не стоит, скорее стоит говорить о разнице в яркости пикселей.

При этом, как вы можете видеть на картинке выше вырезается все очень аккуратно, оставляя нетронутыми различные мелкие вырезы.

Ну вот что вышло в итоге у меня. Сделано за 2-3 минуты(!) начиная с создания фона и заканчивая расстановкой часов и настройкой Blending.

Интересующиеся могут качнуть файл (1.13мб) с этим проектом.

К сожалению такая техника срабатывает не всегда, но в некоторых ситуациях она дает очень качественные результаты за считанные секунды...

<<


DG - Делаем фон для веб-странички в Adobe PhotoShop

Делаем фон для веб-странички

Вот уж где вольность так это при создании фона... Правда бродя по просторам интернета я все чаще встречаю ужасные, нестыкующиеся фоны. Как с этим бороться? А вот как!

картинка | Для начала выбарите изображение которое хотите сделать фоном для своей странички. Например вот такое:
картинка | Думаю то, что она не стыкуется видно невооруженным глазом. Что же делать. А вот что: для начала увеличьте нашу картинку по высоте и ширине в 2 раза. Делается это путем увеличения canvas (ни в коем случае не image size). Затем размножим нашу картинку следующим образом. Должно получиться вот так
картинка | Теперь четко видно как плохо стыкуется наша текстура - займемся исправлением этого. При помощи Rubber Stamp изменяем и размываем границы. Должно получиться что-то в таком духе. Осталось только доработать края у изображения чтобы не получалось досадных углов. Правда этот метод далеко не всегда дает хорошие результаты. Лучше посмотрите следующий - он более качественен.


DG - Дружеские шаржи в PhotoShop

Дружеские шаржи в PhotoShop

Что может быть прекраснее, чем поздравить друга по поводу или без повода замечательной карикатурой на него же самого? А начальство! Как оно радуется и повышает зарплату при виде себя в таком виде, в каком и мама родная не узнает. В общем, я думаю, что вы уже представляете себе о чем пойдет речь :)

Внимание, данный совет работает только с версией Adobe PhotoShop 6.0 и выше!

Вы не поверите, но проделывать всяческие неприятные вещи я буду проделывать с фотографией вот этой миловидной девушки. Девушка! Если вы случайно узнаете себя в этом фоте (и тем что из него получится), то не обижайтесь - ведь это дружеский шарж :)

Прежде чем вообще начинать работу я привел фото в более-менее приличный вид, выполнил тоновую и цветовую коррекцию, подправил детали в тенях.

пример

После предварительных приготовлений нам потребуется зайти в инструмент, который и позволит нам "слегка" изменить нашу девушку до неузнаваемости :)

Проще всего это сделать нажав комбинацию Shift + Ctrl + X. Но мы с вами не ищем легких путей и зайдем в нужный инструмент через меню Image.

Именно под этим, последним пунктом меню под названием Liquify и скрывается тот маленький монстр, что даст нашим шаловливым ручкам свободу действий.

Интерфейс у этого монстрика и правда монстроидальный. Но нам весь он во всем многообразии не нужен. Остановимся на самых основных моментах.

Начнем с панели инструментов. По порядку по цирфам рассмотрим что там за инструменты находятся и для чего они предназначены.

  1. Warp Tool: сдвигает часть изображения на подобие инструмента Smudge Tool в самом фотошопе. Хорош если нужно вытянуть часть изображения в длину или в ширину.
  2. Twirl Clockwise: закручивает часть изображения по часовой стрелке. Удобен для изменения прически, скрючивания пальцев и тому подобного :)
  3. Twirl CounterClockwise: все тоже самое но в направлении против часовой стрелки.
  4. Pucker Tool: стягивает изображение к центру вашей кисти. Позволяет уменьшать некоторые детали изображения. Например сделать глазки маленькими-маленькими. Или ушки... Или другие части тела :)
  5. Bloat Tool: Наоборот - увеличивает область под кистью. Идеален для выпученных глаз, носа сливой и других интересных эффектов (посмотрим чуть ниже).
  6. Shift Pixels Tool: сдвигает часть пикселей изображения по которым вы проводите кистью в сторону.
  7. Reflection Tool: отражает часть изображения по оси движения кисти. Дает неплохие результаты при имитации стекла (там этот эффект иногда необходим).
  8. Reconstruct Tool: ваш спасательный круг - позволяет быстро отменить любые действия проделанные над изображеним в нужном вам месте.
  9. Freeze Tool: "замораживает" часть изображения, не позволяя вносить в нее видоизменения.
  10. Thaw Tool: "размораживает" замороженную часть изображения :)

Кроме того, как вы заметили у нас есть еще и панель настроек. На ней нас больше всего интересуют Tool Options. Дело в том, что нам необходимо всегда четко задавать размер кисти - Brush Size (от нее будет зависеть на какую область мы будем воздействовать нашим инструментом). Brush Pressure - "сила" воздействия конкретного инструмента на наше изображение.

Фуф. Ну хватит теории - перейдем к практике. Начнем.

пример

Будем пользоваться одним из правил карикатуры - подчеркивать то, что наиболее заметно у нашей героини. А именно глаза и рот.

Для начала немного поработаем над глазами нашей девушки. Увеличим их. Делать это проще всего при помощи инструмента Bloat Tool. Как работаем: подбираем размеры кисти и степень воздействия и начинаем неспеша водить кистью в нужной нам области. При желании можно заморозить близлежащие части изображения, дабы не искажать их.

пример

При помощи того же инструмента подчеркнем губы. При этом можно замораживать часть изображения при помощи инструмента Freeze Tool.

пример

Теперь поработаем над волосами. Например сделаем эффект легкой химической завивки (кажется это так называется?). Выполняем мы данный пункт при помощи пары инструментов Twirl Clockwise и Twirl CounterClockwise.

Аккуратно подкручиваем этими инструментами волосы. Главное не делать слишком больших закручиваний, иначе эффект пропадет...

пример

Тыкс. Теперь немного "доведем" наше изображение. Например немного уменьшим зрачки, подправим подбородок и ямочки и уголки губ. Делать мы это все при помощи инструмента Pucker Tool.

пример

Ну и окончательно "добьем" картинку при помощи инструмента Shift Pixels Tool. Думаю теперь нашу девушку не только ее родная мама не узнает. Теперь она сама себя не узнат. Так что проблемы с юристами, я надеюсь, мне не грозят. В любом случае данный шарж нужно рассматривать как шутку и не более того :).

пример

После всех этих манипуляций я предлагаю вам сравнить то какой была девушка до нашего хирургического вмешательства и то какой она стала после него :)

Правда я еще немного поработал (уже средствами PhotoShop) над ее глазами и зубами.

Правда не стоит думать, что метод, который я вам продемонстрировал служит лишь для издевательств над фотографиями близких и друзей. Его вполне реально использовать для коррекции изображений с дефектами. Да в конце-концов можно сделать пластическую операцию вашей знакомой. Дабы она стала еще краше.

Да, мне тут подсказыают, что она стала очень похожа на девушку из кинофильма "Цвет ночи" :)


DG - HiSpeed в PhotoShop

HiSpeed в PhotoShop

Ну что ж. Сегодня вы читаете юбилейный - 40-вой типс по Adobe PhotoShop. Пока я занимался написанием "шагов" для DreamWeaver я не забывал про свой самый любимый раздел на сайте :) И вот одно из нескольких описаний которые я рад вам предложить после довольно долгой паузы.

начало

Начинаем, как обычно, с фотографии. На нашей фото мы видим красивую машину. Она стоит на месте. Не гоже такой классной тачке торчать на месте. Давайте поправим эту проблему.

пример

Прежде всего надо вырезать нашу машинку из окружающего ее фона. Как это сделать вы можете прочесть во множестве других моих уроков. Я вырезал ее при помощи QuickMask.

пример

Вставляем ее фоном выше и маленько уменьшаем Для чего - станет ясно несколько позже.

пример

После установки машины на ее "место" начинаем обрабатывать фон при помощи clone tool - [image]. Эта штука клонирует изображение с выбранной вами части в новую. Для техк то не знает как с ним работать:

  • подводим крусор в нужную позицию.
  • нажимаем Alt и кликаем
  • отпускаем Alt и начинаем рисовать на некотором удалении от места первого клика.

Не забудьте подправить тень от машины.

пример

Скопируем текущий слой. В результате получаем верхний слой, над которым и будем делать всякие безобразия.

пример

Самый простой и ненавязчивый способ - воспользоваться для ускорения Motion Blur. Как показано на рисунке слева. Да, не забудьте поменять режим верхнего слоя на Lighten.

пример

Результатом подобных действий будет вот такой эффект. В принципе неплохо. Но мне хочется большего.

Сделаем так. Вместо наложения Motion Blur воспользуемся фильтром Wind. Примените его в режиме blast как слева-направо, так и справа-налево. В результате должно появиться вот такая картинка

пример

Поместите этот слой ниже слоя с автомобилем (нетронутым). Сместите его немного вправо. Если нужно - подвиньте части этого слоя для наиболее реалистичного изображения.

Кстати, я применил еще и фильтр Motion Blur, дабы границы не были такими резкими.

пример

Все уже почти хорошо. Давайте займемся деталями. Колеса у нашей машины должны крутиться. Выделяем колесо (следите чтобы выделение было отцентровано по оси колеса). После того, как вы выделили все как надо - применяйте фильтр Radial Blur с параметром Spin. Я задал Amount равным 30, а качество - Best.

Поступите так с обеими колесами.

Осталось совсем немного - дообработайте машину при помощи инструмента Smudge пример. Те части машины, которые по вашему мнению должны быть смазаны - размажьте. По направлению движения машины.

пример

Ну вот. Последний штрих - применение Motion Blur к нашему фону. Вышло неплохо (для 5-ти минутной работы).


DG - Извлечение объекта из фона в PhotoShop

Извлечение объекта из фона.

Разбираясь с 6 версией Adobe Photoshop я заметил интересную функцию Extract в меню Images. Я решил разобраться как же она работает. Все что у меня получилось смотрите ниже. Эта функция очень полезна для быстрого извлечения нужного объекта из фотографии. Потом можно использовать этот объект где угодно. Составлять коллажи например.:-). Автор статьи: Евгений Копытин, http://www.evgenyk.wallst.ru/

Открываем файл.

Мне очень захотелось взять вот эти брызги от сварки. Я решил попробывать новые возможность 6 Adobe Photoshop и вот что получилось.

Выбираем в меню Images->Extract.

Открылся диалог Extract. Ставим галочку возле Force Foreground . Выбираем инструмент ( [image] ) из меню инструментов. Выделяем самый светлый участок сварки:

Затем выбираем инструмент ( [image]) маркер, размер кисти 20-30.

Выбеляем инструментом ( [image]) участки брызгов в том месте , где они накладываются на фон.

Также закрашиваем и остальную часть брызгов.

Выбираем Black Matte в выпадающем меню Display. В параметрах Extraction перед этим можно еще добавить немного Smooth. Нажимаем кнопку Preview в верхней части диалога Extract. Вот что получилось в итоге:

Теперь нажимаем кнопку ОК. Вот и все. После извлечения на картинке остались только одни брызги.

Дальше вы можете делать все что угодно с этими брызгами. Попробуйте сами поэкспериментировать с Extract, очень интересная функция. У меня ушло минуты 2 на извлечения объекта из фона.

Вот что получилось в итоге. Пользуйтесь наздоровье и если что пишите.

Евгений Копытин, http://www.evgenyk.wallst.ru/


DG - Имитация снега в PhotoShop

Имитация снега

Новый год уже на носу, и мне пришло в голову сделать новогоднее описание по PhotoShop, тем более, что плоды этого описания я использовал в своих работах для компании MaxSoft (где я работаю).

начало | Начинается все с пустого места. Сделайте документ размером 200х200.
пример | Затем напишите нужный вам текст (или поместите нужное изображение). Я решил продемонстрировать все на одной букве для наглядности и быстроты.
пример | Создайте слой пониже буквы и залейте его при помощи фильтра Render - Clouds. Цвета указаны на картинке.
пример | Теперь берем в руки кисть, выбираем тип с мягкими краями, достаточного размера и наносим несколько мазков (как на картинке). Обращаю ваше внимание на то, что мазки делаются не абы где, а в местах наиболее предполагаемого скопления снега.
пример | Теперь берем в руки другой замечательный инструмент - smugle - [image] . Этот инструмент поможет нам аккуратно размазать то, что мы нанесли кистью. Сначала сделайте как на рисунке слева - то есть смажте края того, что мы нанесли кистью... Именно так бы скатывался снег, если бы наша буква была настоящей.
пример | Теперь, при помощи того же инструмента симитируйте наплывы снега (просто смазывайте наш снег вниз). Это действие неплохо повторить с использованием кисти меньшего размера.
пример | Создайте новый слой, загрузите в него выделение с предыдущего (просто нажмите ctrl и щелкните по слою) и залейте его белым. Примените фильтр Noise - Add Noise. Уменьшите степень непрозрачности до достижения результата похожего на картинку слева.
пример | Создайте еще один слой, загрузите в него наше выделение (как делалось ранее) и, щелкнув по выделению правой кнопкой мыши выберите пункт stroke. Задайте параметры как показано на рисунке слева и примените фильтр blur - gaussian blur.
пример | Таким образом, вокруг буквы возникнет легкое "свечение". Оно хорошо симитирует слой снега на поверхностях буквы. Ну вот. Наша "заснеженная" буква готова. Если какие-то моменты остались непонятны - скачайте исходник.
В качестве примера - результата могу привести свою работу. Из немоего здесь только елочные игрушки и текстуры коробок - все остальное сделал сам. Коробки в 3D Studio MAX, остальное в PhotoShop.


DG - Имитация стекла в PhotoShop

Имитация стекла.

Прежде всего стоит выбрать фотографию, которая будет имитировать фон (без фона стекло смотрится как-то не так).

это наш фон | Имитировать мы будем самый простой вариант - круглую, выпуклую линзу.
пример | Начнем с того, что зададим форму линзы. Проще говоря обрежем края у нашей фотографии.
пример | Теперь нужно нарисовать радиальный градиент с началом в левом верхнем углу:
пример | После этого меняем режим наложения канала с обычного на Screen
пример | В результате мы уже получаем что-то отдаленно напоминающее стекло. Теперь нужно немного затемнить правую нижнюю часть линзы. Для этого считайте выделение со слоя с фоновой картинкой, залейте его (выделение) черным и сместив выделение вверх и влево нажмите del. Должен получиться вот такой полумесяц:
пример | Слегка размойте этот полумесяц. Вот. Почти все готово. Теперь нужно немного доработать кисточкой.
пример | Ну вот. Для того, чтобы было понятнее где фон, а где линза я сделал обводку по краю. Вот что получилось в результате.
пример | В идеале еще необходимо наложить на линзу отражение от какого-либо фона, чтобы помимо осветления фона был еще и небольшой эффект отражения.


DG - Как вырезать изображение из фона в Adobe PhotoShop

Как лучше вырезать изображение из фона

Ну что-ж, повырезаем? Итак снова несколько способов как сделать из одной картинки много :)

картинка

Вот наша исходная картинка. Нам нужно вырезать из нее этот забавный кораблик "теней".
Вариант1. Выбираем инструмент Magic Wand и задав значение в Options начинаем выделять области вне кораблика держа нажатой кнопку shift Кроме того можно воспользоваться такой возможностью - выбрать в меню selection пункт similar. Тогда автоматически выделяться области с цветами близкими к выделенному. Но такой метод хорош только для очень четких картинок, с четко выраженными границами между изображением и нужным нам объектом.

Вариант 2. Выбираем инструмент Pen Tool и аккуратно обрисовываем наш объект. Этот метод неиболее точен и подходит практически для всех случаев. НО! Он очень сложен и долог в исполнении.

Вариант 3. Тут потребуется немного знаний работы с каналами (channels). Основная идея в том, чтобы найти канал на котором наш объект наиболее четко выделяется на фоне. Для облегчения задачи воспользуйтесь клавиатурными сокращениями ctrl+1,2,3 эти сокращения и переключаюти каналы. В моем случае наиболее подходящим оказался "синий" канал. Дальше просто - устанавливаем инструмент Magic Wand скажем в 30. Теперь просто повторяем метод 1 с той лишь разницей, что щелкать мы будем по самому кораблику. В результате мы получаем четкое выделение. Для облегчения задачи можно сделать так: скопировать понравившийся канал и увеличить его контрастность. Теперь переходим на панель layers и копируем наше выделение в новый слой. Для подстраховки (чтобы не было цветных краев у полученного изображения) сожмем наше выделение select-modify-contract. Теперь примерно так же вырежем лазерный луч. Для этого выберем "красный канал" и выделим наш луч. Далее поступаем как с кораблем.

картинка

Вот что получилось у меня. Гораздо быстрее чем обрисовывать всесь корабль и чуть хуже.

Вариант 4. Использование Quick Mask. Вариант в чем-то похож на 2-ой. здесь требуется некоторая усидчивость и твердая рука.Сначала грубо выделяем наш объект. Можно даже специально увеличить выделение при помощи selection-transform-expand. Затем перейдем в режим Quick Mask делается это нажатием на Quick Mask весь экран кроме выделения закраситься красным. Теперь начинайте по маленьку при помощи кисточки, карандаша или распылителя закрашивать еще не закрашенные участки. При достаточной аккуратности вы закрасите все кроме самого объекта. При необходимости пользуйтесь увеличением. После этого снова вернитесь в нормальный режим. То что вы закрасили преобразуется в выделение, с которым вы можете делать все что пожелаете.


DG - Как нарисовать CD (использование expression) в 3D Studio MAX

Как нарисовать CD (использование expression)

картинка

Нарисуем сам СД. Это я думаю для вас не будет сложной задачей. Обыкновенный tube с параметрами Radius1=100; Radius2=10; Height=1; Sides=40

картинка | Это будет наш CD.
картинка | Теперь займемся назначением ему материала. Для того чтобы четко было видно какой эффект мы пытаемся создать используем заранее подготовленную карту которую можно скачать здесь. Примените к нашему сд модификатор UVW Mapping, выберите планарный тип наложения и проследите чтобы gizmo полностью заключал в себе наш СД.
картинка

Ну вот самое время заняться изготволением материала. Скачанную (или нарисованную вами) текстуру накладываете на diffuse материала. Не забудьте включить для вашей текстуры пункт visible in viewport, чтобы в реальном масштабе времени видеть изменения прямо на экране.

Теперь займемся созданием анимации. Зайдите в track editor и раскройте все доступные подпункты раздела objects. Создайте для Tube01-Rotation и для Tube01-Modfied Object-UVW Mapping-Gizmo Rotation контроллеры Euler XYZ. У вас появится возможность управлять отдельно анимацией для каждой оси.

картинка

Теперь создайте для Gizmo Rotation-Z-Rotation модификатор Float Expression. Вот как выглядит меню создания своего выражения, которое появляется после нажима правой кнопкой мыши по созданному модификатору:

Стрелками отмечены ключевые моменты создания выражения. Сначала создаем переменную (create Variables). В нашем случае выбираем скалярную (scalar) величину.

картинка | Затем выбираем созданную переменную и присваиваем ее контроллеру (assign to controller)
картинка | В нашем случае это X-Rotation объекта Tube01 (выделено на рисунке). После выбора контроллера собственно пишем само выражение CDRotat умножить на 2. И нажимаем Evaluate и Close. Вот и все. Теперь можете попробовать повращать объект по оси Х. Вы увидите как вместе с диском вращается сама текстура. Здесь вы можете скачать небольшой анимационный ролик демонстрирующий данный эффект.


DG - Как нарисовать объект со сглаженными краями в Adobe PhotoShop

Как нарисовать объект со сглаженными краями.

Методом описанным здесь можно сделать объект любой сложности, у которого все края будут сглажены.

картинка | Начнем вот с чего. Так как нам возможно придется использовать сглаживание достаточно часто, мы создадим отдельный канал на котором изобразим наш объект, а затем будем просто загружать выделение с этого канала.
картинка | Выбираем пункт channels и создаем новый канал
картинка | Займемся отрисовкой нашего объекта Нарисуйте guide lines, которые будут представлять собой квадрат (как показано на рисунке)
картинка | Теперь внимательно глядя на панель info нарисуйте четеры окружности-выделения по углам квадрата (желательно чтобы они были одинаковыми по размеру, для этого и нужно смотреть на info).
картинка | Необходимо соединить наши окружности таким оббразом чтобы получился квадрат со сглаженными краями, можно сделать это при помощи лассо.
картинка | Заливаем его белым цветом. Вот теперь можно пользоваться этим каналом для выделения
картинка | Готовый результат, квадрат со сглаженными краями залитый градиентом. Те кто уже работал некоторое время с Photoshop могут заметить, что подобного результата можно было добится гораздо быстрее и проще. Да, в случае с квадратом это так, достаточно сделать выделение по форме квадрата (или прямоугольника) а затем при помощи команды selection-modify-smooth сгладить углы. Но, этот метод работает только для квадрата, мой же метод поможет вам нарисовать объект со сглаженными краями любой сложности и любой формы.


DG - Как нарисовать объемную сферу в Adobe PhotoShop

Как нарисовать объемную сферу.

Кто бы мог подумать - рисовать спираль в фотошопе.. однако все очень просто (как обычно).

картинка | Итак сфера. Рисовать мы ее будем так. Для начала выберите Ellipse Marquee и удерживая кнопку shift нарисуйте окружность. Затем не снимая выделения выберите градиентную заливку (причем радиальную) и залейте как показано на рисунке.
картинка | В результате должно получиться что-то вроде того, что вы видите слева.
картинка | Теперь сделаем тень для нашего шарика. Делается это так: сначала выделяем при помощи Ellipse Marquee эллипс в нижней части шарика, создаем новый слой, заливаем выделение черным и размываем его gaussian blur. По моему выглядит более реалистично.
картинка | Правда можно сделать его еще и металлическим (при помощи манипуляций с curves).


DG - Как нарисовать спираль в Adobe PhotoShop

Как нарисовать спираль.

Кто бы мог подумать - рисовать спираль в фотошопе.. однако все очень просто (как обычно).

картинка | Итак вот что нам нужно для начала. Просто выделяем половину изображения и заливаем ее черным.
картинка | Используем обыкновенный фильтр - filters-disort-twirl. И получим вот что. Очень даже похоже на спираль, не так ли?
картинка | Но это слишком просто... давайте усложним, например, сгладим переход (я просто размыл его при помощи gaussian blur)
картинка | ...и получим более аккуратную спираль:
картинка | И наконец попробуем сделать вот так:
картинка | и тогда получим практически настоящую галактику


DG - Как очистить факс или плохо отсканированный текст в Adobe PhotoShop

Как очистить факс или плохо отсканированный текст

Как часто вам приходится переводить изображение с факса на компьютер?

картинка | Пришел вам факс а там вот такое качество...
картинка | Что делать? А вот что. Прежде всего размойте изображение при помощи gaussian blur. При этом оно потеряет резкость, но зато края будут сглажены. Теперь пора зайти в levels и подкорректировать их. Сближаем контрольные точки и видим, что наше изображение снова стало четким, но при этом не потеряло сглаженности.


DG - Как поджечь все что у вас есть в Adobe PhotoShop

Как поджечь все что у вас есть

Ну что-ж займемся пиротехникой.

картинка | Для этого сначала создадим заготовку. Например такую.
картинка | Теперь сделайте Render Layer и поверните изображение не 90 градусов при помощи edit-transform-rotate 90. Вот так:
картинка | Теперь надо сделать эффект огня. Инвертируйте картинку и примените фильтр Wind из filters-stylize.
картинка | Должно получиться так. Теперь повернем нашу надпись обратно (а то так читать-то неудобно).
картинка | Пройдемся по этим излишне гладким буковкам Ocean Ripple. Должно получиться вот так:
картинка | Все бы ничего, но огонь то белым не бывает... При помощи перевода из GrayScale в Duotone и наложения в качестве воторого цвета красного, а затем изменения параметров Hue/Saturation (saturation на максимум, lightness по усмотрению) получим нашу горящую надпись.


DG - Как сделать "алюминиевую" текстуру в Adobe PhotoShop

Как сделать "алюминиевую" текстуру.

Книжка.... вроде бы саму книжку как таковую нарисовать не сложно.
Главная сложность в отрисовке страничек (или создания их иллюзии).

картинка | Итак начнем. Для начала создадим основу нашей текстуры. Выбираем New и устанавливаем размеры, ну скажем 400х60 и выбираем режим GrayScale, dpi устанавливайте в зависимости от того где вы хотите ипользовать данную текстуру. Выделите небольшую область при помощи rectangular marquee tool. После чего выполняете: filters->noise->add noise->gaussian и установите amount по вашему усмотрению.
картинка | как видите мы заполнили шумом (noise) не все пространство нашей текстуры. Теперь собственно начнем делать текстуру. Не снимая выделения выбираем edit->transform->scale.
картинка | После этого выбираем центральный control point и вытягияваем его вдоль оси Х. При этом для удобства можно нажать shift. Вот что должно получиться.
картинка | Похоже на алюминий? Мне кажеться да. Кроме того таким же способом можно создавать вот такой эффект. Делается он при помощи moution blur из filters->blur. Например таким образом можно сделать забавнй фон для веб-странички. Кроме того можно поиграться с Levels. перемещая точки самого белого, серого и черного цветов можно получить интересные эффекты. Дерзайте.


DG - Как сделать вращающийся объект в Adobe PhotoShop

Вращающийся объект.

Как сделать несложную анимацию без использования 3D-пакетов.

картинка | Исходная картинка. Взял на каком-то сайте.
картинка | Берем ее и копируем, затем уменьшаем ее по ширине.
картинка | Повторяем ее раз. И еще раз.. и еще...
картинка | Изменяем размер канвы (Canvas Size) таким образом, чтобы все картинки имели одинаковый размер, загоняем кадры в GIF Animator и получем результат. При большем количестве кадров смотрится гораздо лучше.


DG - Как сделать кнопку в Adobe PhotoShop

Как сделать кнопку

картинка | Предположим что у нас есть поверхность
картинка | и нам необходимо сделать из нее кнопку. Самый элементарный способ - воспользоваться bevel&emboss из layer-effects. Тогда мы получим:
картинка | Но, предположим, что у нас нет возможности пользоваться таким эффектом. Сделаем так: нарисуем 4-е Path. При помощи Rubber tool изобразим края нашей кнопки. После этого зальем эти path соответствующими цветами чтобы получилось. - примерно вот так. Чтобы получить такой эффект нужно создать еще один слой выше нашего фона, залить соотсветствующие части белым, серым и черным цветами и установить прозрачнось (opacity) примерно на 60% (подбираете как вам надо). Еще удобней пользоваться plugin-ом Photo Tools 3.0 - там очень много возможностей.


DG - Как сделать различные краевые эффекты

Как сделать различные краевые эффекты

картинка | Возьмем картинку из предыдущего примера и попробуем поизменять ее
картинка | Сделали мы это очень просто, выбрали некую область при помощи marquee tool. Затем мы выбрали в меню Select-Feather и задаем там некий размер в пикселях (размытость края). После этого щелкаем правой кнопокой по вашему слою и выбираем в появившемся меню Layer Via Copy. После этого заливаем слой ниже теккущего нужным цветом ( в нашем случае белым) и получаем необходимый эффект. Немного погодя я напишу про другие подобные эффекты.


DG - Как сделать реалистичный взрывв 3D Studio MAX

Как сделать реалистичный взрыв.

картинка

Первое что приходит на ум - использовать простейший bomb, но при использовании этого модификатора ничего хорошего и реалистичного обычно не получается. По этому даю 2 совета по поводу того как можно улучшить эффект создаваемый bomb. Оба примера основаны на совмещении bomb с другими эффектами.

Пример1. Создание врзыва при помощи bomb+combustion.
Итак для начала создадим то что будем взрывать - например вот эту сферу.

картинка

Расположим модификатор bomb ниже нашей сферы, зададим ему следующие параметры: strength=1,5; spin=1,5; FragmentSize min=1, max=5; gravity=1,0; chaos=0,5; detonation=10. И свяжем его с объектом который хотим взорвать.
Можете проиграть полученную анимацию и заметить что взрыв происходит на 10 кадре а затем обломки разлетаются. Теперь займемся combustion. Для начала создадим helper-atmosferic apparatus-spheregizmo. Расположим его так как показано на рисунке:

В меню Rendering-environment выберем combustion. При помощи pickgizmo выберем наш габаритный контейнер - spheregizmo. Займемся настройками самого combustion. Включаем explosion, заходим в setup explosion и задаем там starttime 10. Кроме того в самом combustion меняем параметр stretch на 1.0.
Теперь можно попробовать отрендерить несколько ключевых кадров.

В случае если вам не понравился результат - вы всегда можете пометяь параметры combustion и bomb.

Пример2. Создание того же еффекта при помощи Bomb и готовых секвенций взрывов (Pyromania).

Воспользуемся предыдущим примером, только combustion уберем. Теперь создадим path gird которая будет служит объектом на который будет накладываться секвенция. Создадим материал где в качестве карти diffuse и opacity будут использоваться секвенции. Наложим полученный материал на наш path gird, и подберем mapping таким образом чтобы взрыв выглядел реалистично. После этого подбираем момент когда нужно делать взрыв, изменяем параметры bomb для того чтобы разлетающиеся обломки и сам взрыв хорошо сочетались.


DG - Как сделать текстуру для модели ландшафта

Как сделать текстуру для нашей модели ландшафта.

картинка | Итак начнем. Помните ту текстуру которую мы использовали в качестве карты для displace? Вот она.
картинка | На ее основе мы создадим карту для нашего ландшафта. Итак загружаем ее в фотошоп и начинаем "раскрашивать". Создаем слой ниже текущего и заливаем его зеленым цветом. Начинаем постепенно стирать с вырхнего слоя резинкой... Вот так:
картинка | Теперь надо немножко растискать при помощи smudgle tool чтобы получилось более реалистичное наложение текстуры. Результат должен быть примерно вот таким:
 | Теперь переходите в 3D MAX и создавайте там материал. Для этого назначте diffuse нашу карту, кроме того можно наложить легкий noise на bump, для того чтобы поверхность не была ровной.
картинка | Результатом ваших трудов должно быть что-то вроде вот этого: Теперь можно добавить воды, солнца, травы, деревьев - всего что присутствует в реальной жизни и у вас будет вполне реалистичный ландшафт.


DG - Как сделать тень в Adobe PhotoShop

Как тень сделать.

Пользователи последних версий PhotoShop могут (в принципе) это описание не читать...

картинка

Итак вот наш объект.

картинка

Нам нужно сделать так, чтобы от него падала тень. Как это сделать?
Вот вам первый вариант. Берем наш объект и выбираем в меню selection пункт load selection выбираем layer transparency и получаем выделение по краю нашего объекта. Создадим еще один слой и поместим его ниже слоя с объектом. Залем его черным цветом и сдвинем немного.

картинка

уже есть что-то похожее на тень... но пока еще не очень. Размоем нашу тень при помощи gaussian blur.

Ну вот и тень! Если вы накладываете ее на изображение а не на белый фон то подредактируйте прозрачность (opacity) вашего слоя с тенью.

Теперь о других вариантах. Можно воспользоваться строенной возможностью Adobe Photoshop 5.0. Она находиться в меню layers-effects и называется drop shadow. С ее помощью можно добиться того что мы сделали.


DG - Как сделать фон для веб-странички в Adobe PhotoShop

Как сделать фон для веб-странички.

Сборник всяких разных советов и хитростей, которые просто не заслужили отдельного описания.

картинка | Итак снова фон. Подумав я нашел еще один хороший метод реализации безстыковых текстур. Давайте его рассмотрим. Вот наш исходный рисунок.
картинка | Стена, красивая но не очень реальная (что-то не видел я синих камней), ну да ладно, сойдет Выделим все командой ctrl+a, скопируем в буфер командой ctrl+ins и вставим ctrl+v. В результате у нас получиться новый слой, применим к нему фильтр offset со значениями равными половине высоты и ширины картикни соответственно (кстати наиболее хорошие результаты получаются с пропорциональыми картинками). Вот что должно получиться.
картинка | Как видите у нас четко видны грани в центре. Нужно от них ихбавиться и у нас будет нормальная безстыковая текстура. Для этого воспользуемся инструментом rubber tool (можно так же просто копировать участки изображения). Потихонечку, аккуратненько начинаем зарисовывать наши стыки. Главное стараться сохранять струткуту текстуры (эк я выразился...) короче стена должна остаться каменной! Вот так должно получиться
картинка | Стыков не стало! У нас готовая текстура. Единственное что мне в ней не нравиться это цвет, так что я поправлю его при помощи hue/satuation. Ну вот... готовая текстура, очень каменная очень реалистичная. Если щелкните по последней картинке то можете увидеть страничку залитую данной текстурой.


DG - Как сделать хромированные буквы в Adobe PhotoShop

Как сделать хромированные буквы.

Очень красивый эффект, который достаточно несложно сделать.

картинка | Прежде всего изобразите градиент как показано на рисунке.
картинка | Теперь на новом слое создайте маску
картинка | Залейте ее градиентом от белого до черного
картинка

Уменьште область выделения на пару пикселей, нажите кнопочку del, объедините слои и увеличив выделение на пару пикселей, проинвертировав выделение и снова нажав кнопочку del вы полуите результат похожий на тот что видите ниже (особенно если еще и зальете то что вы стерли одним цветом).

Чтобы усилить эффект метталических букв воспользуйтесь кистями, которые есть в наборе PhotoShop.


DG - Как создать картинки как на сайте SoftImage

Картинки а-ля сайт Softimage

А были ли вы на сайте SoftImage? Если были, то наверняка заметили как красиво там обработаны фотографии. Да и сам сайт очень даже ничего. Как же делаются подобные эффекты? Если у вас есть PhotoShop 5.0 то проще простого.

картинка

Начнем с фотографии размещенной на фоне.

картинка | Итак вот наша исходная картинка. Создадим еще один слой. Зальем его каким-либо цветом. Я взял цвет с сайта SoftImage. Вырежем в слое отверстие, через которое будет видна картинка. Делаем выделение нужного размера, скругляем его углы при помощи Select - Modify - Smooth.
картинка

В результате должно получится вот такое изображение:

картинка

Начинаем добавлять спец-эффекты. Сначала сделаем тень от верхнего слоя. В PhotoShop 5.0 это делается простым созданием эффекта Drop Shadow. В старых версиях придется сделать как рассказано в другом совете.

картинка

Выберите в качестве выделения отверстие в верхнем слое (проще всего это сделать при помощи Magic Wand.

картинка | Перейдите на нижний слой, проинвертируйте выделение при помощи Ctrl+Shift+I и удалите все, что попало в область выделения. Теперь примените к нижнему слою эффект Bevel&Emboss, выбрав Inner Bevel и указав 5 и 10 в параметрах high и blur соответственно.
картинка

В Результате внутренняя картинка должна стать немного более выпуклой. Теперь переходим к финальной стадии. Создайте выделение по форме отверстия в верхнем слое (как описывалось ранее). После этого сделайте новый слой (не снимая выделения). Выбрав новый слой измените выделение командами Select - Modify - Border с параметром 2pix. В результате вы должны получить каемку вокруг отвертсия во втором слое. Залейте выделение более светлым фоном, чем основной фон картинки и примените к слою Bevel&Emboss

картинка

Практически готовый вариант. Если разнообразить внешний вид отверстия и каемки, можно получать очень красивые эффекты.

Как например сделал я. Кстати эта последовательность достаточно легко автоматизируется при помощи Actions и обработка фотографий займет совсем немного времени. Удачных вам экспериментов.


DG - Как создать эффект тумана в Adobe PhotoShop

Как создать эффект тумана

Довольно часто возникает необходимость создания на основе банального дневного пейзажа эффекта раннего утреннего тумана. Как это сделать?

картинка | Итак вот наша исходная картинка.
картинка | Прежде всего внесем в нее некоторый эффект осветления при помощи создания нового слоя и использования фильтра clouds из раздела render. Не забудьте повысить прозрачность (opacity) процентов до 30.
картинка | После этого стоит придать туману глубину (как известно чем дальше тем туман гуще). Создать этот эффект можно при помощи создания еще одного слоя (причем с эффектом наложения screen) и заливки его градиентом (самая светлая часть в начале ручья, самая темная - в превом нижнем углу картинки). Так же повысьте прозрачность слоя.
картинка | Теперь займемся прорисовкой деталей. Нарисуйте на новом слое кисточкой линию. После этого выделяя небольшие фрагменты этой линии и используя на них фильтр twirl с разными значенями из раздела disort. В результате в идеале у вас должна получится линия с завихрениями по краям. Размойте ее при помощи motion blur с направлением сверху-вниз (0 градусов). Увеличьте прозрачность слоя (можно поиграться с эффектами наложения). Создав несколько таких линий (обязательно разных, чтобы не возникало эффекта однообразия) и разместив их в разных частях картинки вы получите что-то вроде этого.
картинка | Осталось навести на картинку последний глянец. Я сделал это при помощи применения фильтра radial blur с параметром zoom на начальную (фоновую) картинку исоздания по краю изображения подобия линий тумана. Не самый идеальный результат но при небольшой доработке вполне сойдет.


DG - Как текст по кругу в Adobe PhotoShop

Как написать текст по кругу (и многое другое)

Иногда просто необходимо написать текст по окружности... Но как это сделать не выходя из PhotoShop?

картинка | Угадайте как можно сделать преобразование из вот этого изображения в надпись по кругу?
картинка | А все просто. Оказывается достаточно воспользоваться filters-disort-polar coordinates и получиться
картинка | Как раз то что мы хотели. А что еще можно сделать при помощи polar coordinates? Ну вот например, было так...
картинка | А стало так...
картинка | А хотите концентрические окружности? Пожалуйста, берем заготовку из предыдущего примера, поворачиваем на 90 градусов и применяем polar coordinates получаем


DG - Каналы в PhotoShop

Каналы (не те что в Венеции).

Каналы - это внутренняя суть Фотошопа. Какие бы операции не производились над изображением, какие бы команды и фильтры не применялись - все в общем сводится к математической обработке матрицы X пикселов в ширину и Y пикселов в высоту, которая графически собственно и изображается как канал.

Автор статьи: Mike Homola

Числовые значения каждого пиксела (ячейки) матрицы зависят от глубины цвета, т.е. количества битов на канал. Как правило это 8 бит. Но бывают исключения: от одного бита в режиме Bitmap (кстати тут сразу и становится ясно, почему в этом режиме большинство команд Фотошопа не работает. Работают только те действия, результат вычисления которых есть 0 или 1) до 16 бит. Верхушку этого математического айсберга, торчащую со времен Photoshop 1.0 можно обнаружить в меню Image>Calculations и в загадочном фильтре Other>Custom.

Великим знатоком вычислений в каналах (CHOP - Channel Operations) был Кай Краузе - создатель Kai's Power Tools и основатель ушедшей сейчас с графических горизонтов компании MetaCreations.
Короче, каналы - это способ хранения почти любой информации в Фотошопе (кроме векторной, для этого применяются Paths). Визуально они представлены как 8-ми битные изображения в градациях серого. Т. е. яркость каждого пиксела может принимать значения от 0 до 255 (ну за исключением bitmap, indexed colors меньше 256 цветов, и изображений c 16-ти битным представлением цветовой информации на канал, в котором тоже не работают ни фильтры, ни часть команд из меню Image>Adjust). Соответственно, в командах обработки изображений поэтому и присутствуют шкалы значений параметров от 0 до 255.

Вот какие виды информации могут быть представлены в виде каналов:

1. Цветовые составляющие (части цветовой модели) изображения.
Модель Grayscale - полутоновое изображение в 256 градациях серого. Собственно и являющееся само себе каналом. (8 бит)
Модель RGB - каналы яркости красного, зеленого и синего люминофора на мониторе. (24=3х8 бит)
Модель CMYK - каналы плотности красок четырех цветов: циана, маженты, желтого и черного, которая в конце концов наносится с помощью печатной машины а бумагу. (32=4х8 бит)
Модель Lab - в которой канал L-несет информацию о яркости (Luminosity) изображения, а в каналах a, b содержится информация о балансе зеленый-красный и желтый-синий. (24=3х8 бит)

2. Уровень прозрачности изображения.
Здесь каждой градации серого соответствует уровень прозрачности. Обычно черный (0 яркости) - абсолютная непрозрачность, а белый (255) - полная прозрачность. Визуально это хорошо видно в режиме слой-маски (см.). В принципе и прозрачность слоя тоже к этому сводится: щелчок с удерживаемой кнопкой Ctrl (Command) по иконке полупрозрачного слоя производит выделение непрозрачных областей, а сохранение выделения в альфа-канал (Select>Save Selection...) делает его видимым в палитре Cannels.

3. Выделенная область изображения.
Сохраняется командой Select>Save Selection... и хранится как отдельный канал в палитре Cannels. Оттуда и загружается для дальнейшей работы: Select>Load Selection... Используется для того, чтобы можно было работать с одной частью изображения, не затрагивая другую, маскированную, как будто прикрытую защитной пленкой-трафаретом по форме загруженного (load) альфа-канала. Очень наглядно связь выделения и маски видна в режиме Quick Mask (быстрая маска).

4. Степень воздействия команды на изображение. Применяется в корректирующих слоях (Adjustment Layers).

5. Плашка смесового цвета (spot channel) в случае использования при цветоделении и печати дополнительных красок (например PANTONE).

Канал, как и любое Grayscale изображение может редактироваться с помощью всех фотошоповских инструментов и команд, работающих в режиме Grayscale.


DG - Кнопки в два касания в Adobe PhotoShop

Кнопки в два касания

Иногда нужно сделать кнопку для веб-сайта за считанные секунды. Этот метод может очень помочь вам в этом.

пример | Прежде всего рисуем выделение в виде прямоугольника.
пример | Теперь заливаем выделение градиентом.
пример | Создаем еще один слой, при помощи Select - Modify Expand расширяем; выделение. Заливаем эту область градиентом только в другом направлении. Осталось только добавить текст и кнопка готова.
пример | Вот еще один вариант, разница лишь в использовании другого типа градиента. Сначала заливаете сферическим градиентом, а потом обычным.
пример | Вот таким простым способом можно быстро и просто делать кнопки


DG - Колючая проволока в PhotoShop

Колючая проволока.

Начнем с того, что определимся, в чем особенность проволоки.
Основная особенность в том, что она имеет в сечени круглую форму (обычно) и легко гнется.
Как учесть эти особенности в PhotoShop?

пример | Давайте для начала создадим для нашей кисти специальную кисть, которая позволит имитировать округлость проволоки. Для этого возьмите карандаш (pencil) и с его помощью нарисуйте 5 точек как показано на рисунке ниже (изображение увеличено).
пример | Выделите это изображение при помощи Rectangular Mariquee. Обратите свое внимание на палитру Brushes.
пример | Видите такую маленькую стрелочку в правом углу? Нажимайте по ней и в появившемся диалоге укажите Desine Brush.
пример | Если вы все сделали правильно, то на панель Brushes должна добавиться новая кисть. Теперь нарисуем основу для нашей колючей проволоки. Прведите новой кистью линию как показано на рисунке.
пример | Теперь придадим ей больший реализм изогнув ее. Сделаем это при помощи фильтра Wave из группы Disort.
пример | Обратите внимание на значения которые я указал. Они могут быть и иными, но главное - амплитуда должна быть достаточно небольшой, а длина волны - большой. Тогда все будет в порядке. Вот что вышло у меня:
пример | Теперь приступим к отрисовке "колючки". Нашей кистью нарисуйте несколько коротких штрихов под наклоном 45-30 градусов к провоолоке. Примерно вот так (изображение увеличено):
пример | Теперь нарисуем зубцы у колючки, причем лучше сделать несолько вариантов расположения этих зубцов.
пример | Ну вот. Размножаем наши колючки вдоль линии. При этом старайтесь располагать рядом разные типы колючек. Проводим еще несколько кривых сставляем по ним колючки.
результат | Ну вот. Вот и колючая проволока. Я немного подправил ее цвет (сделал ее более ржавым) и положил мрачный, темных фон (под ночь). Подсветил я проволоку главным образом вы вы ее увидели. По идее свечения быть не должно.


DG - Металлические штучки в PhotoShop (часть вторая)

Металлические штучки (часть вторая)

В этой части рассказывается, как сделать металлическую поверхность более структурной и, следовательно, более реалистичной.

пример | Для начала нам понядобится заготовка из предыдущей части.
пример | Начнем ее облагораживать. Начнем с рисования некой структуры на поверхности нашего металла. Лучше делать это в новом слое.
пример | Скопируйте получившийся результат в новый слой и примените к нему фильтр offset из раздела other.
пример | В результате ваш слой сместится на 1 пиксель вправо и вниз. Теперь кликните по слою при нажатой кнопке Ctrl. Все что находится на слое будет выделено. Залейте выделение более светлым цветом. Теперь наш металл обрел некую структуру. Гораздо лучше, но еще не все. Идем дальше.


DG - Металлические штучки в PhotoShop (часть первая)

Металлические штучки (часть первая)

В этой части вы узнаете, как сделать металлическую поверхность практически из ничего.

пример | Итак начнем с создания нового документа. Я сделал его 200х200 пикселей и залил сплошным серым цветом.
пример | После создания основы можо приступать к созданию металла. Первый путь заключается в следующем: накладываем на объект шум "noise".
пример | После этого размываем готовый шум при помощи motion blur.
пример | В результате должно получиться что-то вроде этого. Но это еще не все. Главное в нашем случае - правильное освещение. Делается это при помощи фильтра Lightning Effects из набора Render. Ну вот, этаких новехонький, отполированный металл. Можно идти дальше.


DG - Металлические штучки в PhotoShop (часть третья)

Металлические штучки (часть третья)

Данная часть покажет вам как "состарить металл". Обычно его старение заключается в появлении пятен, ржавчины, трещин, сколов и прочего.

пример | Начинаем опять с предыдущим материалом...
пример | Начнем с подтеков от масла. Создаем новый слой и черной кисточкой рисуем на нам несколько пятен.
пример | Пятна размазываем при помощи smugle tool пример . В результате должно выйти что-то вроде этого:
пример | Теперь займемся ржавчиной. Прежде всего подберите два цвета, похожих на те, что выбрал я.
пример | После этого создайте новый слой и примените к нему фильтр Render - Clouds.
пример | Добавьте немного шума (noise).
пример | Так, ржавчина у нас есть. Переходим в режим Quick Mask (нажатием кнопочки Q и рисуем кисточкой области в которых будет располагаться ржавчина. Красным показаны области, которые выделил я.
пример | Теперь переходим из режима Quick Mask (можно просто нажать букву Q еще раз). Стираем полученное выделение.
пример | Ну вот. Все как у людей. Ржавчина есть, подтеки есть, металл есть. Резальтат налицо. Что еще? Ну можно добавить на нашу поверхность болтов или нарисовать трубы. Выбор за вами.
результат | Результат может получиться примерно вот таким:


DG - Нанесение цвета на черно-белые изображения в PhotoShop

Нанесение цвета на черно-белые изображения в PhotoShop

Автор статьи - Клейменов Д.В., дополнения и скриншоты - Аверин Александр.

Так как раскрашивание (нанесение цвета) - не является плагиатом (мы не присваиваем себе чужое творение, а, лишь, обрабатываем его на свое усмотрение (ремикс)), то удовольствие от "сотрудничества" с "великими стариками" получаешь огромное. Для интересной работы с нанесением цвета (оживлением) необходимо найти ч\б изображение (желательно хорошего качества). Очень интересны работы, выполненные углем, карандашем ("Арбатские" зарисовки) или гравюры старинных мастеров. Получить их можно сканированием из каталогов музеев и галерей, или с помощью фототехники, но это дороже.

Получив изображение, необходимо перевести его в режим RGB. Сделать это можно выбрав меню как показано на картинке слева.

Затем разбить его на составные части - сгруппировать предметы одного цвета (как Вы себе это представляете) - каждый на своем слое.

Здесь пригодится фантазия и опыт в работе с Corel DRAW (в Corel, создавая объекты, приходится представлять себе из чего этот обьект состоит - из каких геометрич. объектов, что и помогает в разбивке нашего изображения). Советую продублировать ч\б фон и спрятать "глаз" видимости, обезопасив себя от случайностей. Вы, наверное, догадываетесь о чем я.

Производить отделение областей в Photoshop лучше с помощью инструмента Polygonal Lasso, чтобы не париться и не удерживать Alt, Помогайте себе Shiftом, если несколько разбитых объектов на уровне. Но делать это лучше при большом увеличении, практически до крупной пикселизации для более реального восприятия соединений. Также, может помочь функция Feather…Alt+Ctrl+D из меню Select, которая размоет края вырезания.

[Александр Аверин] В некоторых случаях более удобно пользоваться для "вырезания" частей масками. При этом мы не теряем возможности в любой момент поправить границу "прозрачной области". Да и работать (особенно на планшетке) с масками одно удовольствие.

Теперь, имея слои с необходимыми нам частями изображения, мы выстраиваем последовательность этих слоев (какой объект лежит выше другого на плоскости изображения). Это может пригодиться при создании эфекта тени или перекрывания объектов в прорачности.

Настала пора пораскинуть мозгами и поколдовать с каждым уровнем (их может быть достаточно много) в пункте меню Variations…, выбирая нужный цвет, оттенок, яркость, контраст и т.п. (это зависит от почерка каждого, кто работает в PhotoSHOP), не забывайте, что вы работаете со стариной (тональность). Добавьте градиентной заливки по тональности на стены, пол, задайте прозрачность (стекло).

[Александр Аверин] Как вариант - можно пользоваться корректирующими слоями, которые появились в PhotoShop 5.5-6.0. Они не вносят в изображение изменений "напрямую" и дают возможность в любой момент скорректировать цвет. Самым удобным корректирующим слоем для "раскраски" черно-белых изображений является Hue/Satuation с включенным режимом Colorize.

Ну, а теперь склеиваем слои, добавляем текстуру холста, если это картина и сохраняем творение своих рук, кстати это очень важный пункт, т.к. зачем мы тогда столько мучались.

[Александр Аверин] Перед тем как склеивать - сохраните картинку в отдельном файле. Вдруг возникнет необходимость внести некоторые поправки.

Результатом может быть картинка, которую сделала одна из моих учениц (я курсы иногда читаю по PhotoShop). На создание этой работы было затрачено порядка 1-1,5 часа, учитывая то, что она не профессионал это очень хороший результат за такое короткое время.

На результаты профессионального применения этого способа вы можете посмотреть в галерее Клейменова Д.В.

Кроме того, можно еще прочесть вот эту интересную статью, которая описывает несколько иной метод раскраски. Автор статьи - известный художник и мой хороший друг Anry Nemo.

Наконец, для самых любознательных вот здесь лежит исходник картинки которую вы видите слева. Удачных вам экспериментов.


DG - Немного болтов и заклепок в PhotoShop

Немного болтов и заклепок.

Рано или поздно любой веб-дизайнер приходит к мысли украсить элементы своего сайта стильными заклепками, шурупами, болтами и прочей фурнитурой. Как же нарисовать эту фурнтуру не затрачивая лишних услилий?

пример | А все очень просто. Начнем. Сделайте выделение как показано на рисунке.
пример | Залейте его линейным градиентом как показано ниже.
пример | Залейте выделение тем же градиентом, но в противоположном направлении (см. рисунок выше).
пример | Можно повторить эти действия. Результатом станет вполне стильная заклепка (особенно если ее уменьшить до нужного размера).
пример | Сделать из нее винт не составляет труда. Прежде всего сделайте выделение как показано на рисунке. И нажмите комбинацию клавиш Ctrl+L.
пример | В появившемся меню Levels укажите в центральном окне значение от 0.1 до 0.4 (см. рисунок выше).
пример | Слегка сместина наше выделение вправо и снова вызовите палитру Levels. Только на сей раз введите в центральном окне значение от 1.5 до 2.5.
пример | Ну вот, винт почти готов. Осталось наложить на него металлическую текстуру. Как это сделать? Для начала просто скопируйте фон на новый слой и измените режим налржения на Screen. Если необходимо - подкорректируйте прозрачность слоя.
пример | После этого можно применить фильтр Lightning Effects из набора Render. Правильное освещение позволит сделать наш винт более реалистичным (то же относится и к заклепке). Достаточно просто расставить готовые винты и заклепки по своим местам, повернуть их на нужные углы и, я думаю ваш элемент интерфейса больше не будет выглядеть висящим в воздухе.
результат | Например вот так может выглядеть интерфейс после добавления болтов и заклепок:


DG - Оформление иллюстраций в Adobe PhotoShop

Оформление иллюстраций.

Иногда весь вид сайта можно испохабить одной фотографией.
Для того чтобы такого не случалось с ваши давайте разберемся как же можно красиво оформить фотографию.

картинка | Итак наш исходный материал (как обычно фотография со свадьбы). Если посмотреть на эту фотографию сейчас, то станет ясно, что она НИКАК не вписывается в сайт. Просто фотография и все. Так не пойдет.
картинка | Делаем выделение при помощи инструмента прамоугольного выделения и нажав кнопочку Q переходим в так называемый режим Quick Mask.
картинка | Теперь применим фильтр Gaussian Blur. Как видите размывается не картинка, а края выделения.
картинка | теперь достаточно применить какой-либо фильтр (в данном случае Ripple) и перейти из режима Quick Mask в режим стандартного выделения.
картинка | Инвертируйте выделение и залейте его фоновым цветом вашей странички. В моем случае это черный. Я специально сделал цвет ячейки черным, чтобы вы почуствовали разницу между тем что было и тем что получилось.
картинка | Вот варианты применения различных фильтров. Применен фильтр Color halifone.
картинка | Вот варианты применения различных фильтров. Применен фильтр Wave. Ну вот видите, все просто, немного труда и фотографии выглядят совсем по-иному!


DG - Поговорим о DuoTones в Adobe PhotoShop

Поговорим о DuoTones

В последнее время появилась мода на так называемые двутоны. Для их печати не требуется наличие полноцветной печати, кроме того они очень эффектно выглядят. Давайте рассмотрим как в Adobe PhotoShop можно сделать двутон.

картинка

Вот наша исходная картинка.

картинка | Прежде всего переведем картинку в режим GrayScale. Это можно сделать прямо в меню или методом описанным в "советах для начинающих и профессионалов" - выбираем в меню Image-Mode-Grayscale. или пользуемся способом из советов.
картинка | Вот что у нас должно получиться.
картинка

Теперь снова зайдем в пункт image-modes, но теперь выберем duotone. Ввы увидите вот такую панель.

Что на ней можно сделать:

  • выбрать режим смешения цветов ( monotone, duotone, tritone, quadtone)
  • указать при помощи curves какие цвета как будут заменяться
  • выбрать цвета которые будут смешиваться ( Ink1...Ink4)

  • просмотреть готовую палитру (Overprint Colors)

картинка

Кроме того при включенной опции Preview вы сразу увидите как преображается ваша картинка:

Несколько вариантов исходной картинки.

После некоторых экспериментов над цветами и curves можно получать очень интересные эффекты


DG - Поговорим о цветокалибровке в Adobe PhotoShop

Поговорим о цветокалибровке.

Как обидно иногда видеть как после долгих дней и ночей из принтера вылезает нечно совсем непохожее на то что вы видели на мониторе. Вам знакомы подобные чувтсва? Тогда давайте разберемся что же произошло... А произошло вот что - ваш монитор показал вам не совсем то что напечатал принтер, потому что вы неоткалибровали ваше оборудование. Существует множество способов калибровки: на глаз (очень ненадежный), при помощи специального оборудования (калибраторов), или еще один, которым пользуюсь я. Итак что нам нужно для начала?

картинка

Нужно узнать что у нас за монитор, принтер и сканер и попытаться отыскать уже готовые файлы корректирующие изображение нужным образом - ICC. Найти их можно на сайтах производителей оборудования или у поставщиков этого оборудования. Кроме того иногда информация, которая нам необходима может быть уже "зашита" в тех устройствах которые нужно откалибровать. Например попробуем откалибровать монитор. Однажды блуждая по Интернет я наткнулся на очень полезную программку - PowerStrip. Так как я сижу под Windows NT мне она очень помогла (в Windows NT настройки видеосистемы очень бедны). Так вот, одной из интересных особенностей данной утилиты было получение информации о мониторе посредством DDC (Data Display Channel). Каково было мое удивление когда эта программка сообщила мне все характеристики моего монитора, которые были зашиты в него производителем. Вот они. Самое главное для нас это Gamma и Chromaticity (выделено).

картинка

Благодаря этим параметрам мы сможем достаточно точно откалибровать наш монитор. Для начала зайдем в меню калибровки. Оно находится в меню File выбираем file-Color Settings (только для Adobe PhotoShop 5.0). Теперь займемся калибровкой. В появившемся диалоге введите gamma, который мы узнали, укажите цветовую температуру с которой вы работаете (большинство современных мониторов имеют такой пункт в меню) не забудьте включить Preview, тогда вы сможете видеть как изменяются цвета

картинка

После этого вибирайте пункт Primaries и далее custom в появившемся диалоге введите параметры Chromaticity которые мы узнали:

картинка

Ну вот. Теперь осталось только сохранить наш готовый profile под каким нибудь именем. Теперь ваш монитор можно считать откалиброванным.

По крайней мере почти откалиброванным. Но если у вас нет дорогостоящих калибраторов, то этот метод вам очень поможет.


DG - поговорим об Actions в Adobe PhotoShop

Поговорим об Actions.

Actions... как они иногда облегчают жизнь. Вот представьте себе что вам нужно выполнить 1-2 действия, но для пары сотен картинок (такое бывает и очень часто). Как раз для таких случаев и существуют actions.

картинка

Actions... как они иногда облегчают жизнь. Вот представьте себе что вам нужно выполнить 1-2 действия, но для пары сотен картинок (такое бывает и очень часто).
Как раз для таких случаев и существуют actions. Вот где они прячутся.

картинка Рассмотрим что у нас есть. Есть некий набор уже готовых Actions (на картинке часть стандартных actions от Adobe PhotoShop 5.0. Есть возможность создавать новые actions при помощи панели инструментов давайте рассмотрим ее повнимательнее. Все просто, есть кнопки удалить (в виде корзины), создать новый action (справа от корзины), создать каталог actions (рядом с предыдущей). Это кнопки для менеджмента или управления actions. Следующие три кнопки предназначены для записи, воспроизведения и остановки воспроизведения action.
Рассмотрим последовательно процесс создания action. Прежде всего нужно нажать на кнопку создания нового action. После ввода имени собственно начнется процесс "записи", т.е. вы просто проделываете все те действия которые вам необходимо повторять (например открытие файла, изменение его размеров, сохранение его в другом формате). После выполнения необходимых действий просто нажимаете стоп и ваш action почти готов.
картинка

Для большей гибкости вашего action обратите внимание
вот на что как вы можете заметить рядом с названием action есть 2 кнопки. Первая означает включение - выключение конкретного action, но нас больше интересует вторая. Если она включена, то у вас появляются дополнительные возможности. Например вы должны открыть файл, изметить его и затем записать. Если вы проделаете все эти действия со одним файлом - у вас получиться action рассчитанный конкретно на этот файл, чтобы сделать его универсальным вам нужно включить указаную выше кнопку напротив, скажем открытия файла. Тогда при запуске action у вас спросят имя файла а уж потом выполнят остальные действия.
Объединение actions в группы (sets) тоже очень мощное орудие. Ведь вы можете применять к отельным картинкам (или их группам) сразу несколько actions.
В Adobe PhotoShop 5.0 появилась еще одна удобная особенность - batch (меню file-automate-batch). Эта особенность позволяет применять actions к каталогу или группе файлов на диске. Т.е. вы можете задать пару сотен файлов, указать какой action к ним применять и идти пить кофе - PhotoShop сам все сделает.

Для тех кто дочитал до конца небольшой бонус.
Несколько моих самых любимых Actions:

X-Light - создание надписей в духе X-Files
X-Light - еще один action подобного содержания
Ice - можно заморозить все что угодно (например ледяную надпись сделать)
Explosion - создание еффекта взрыва.


DG - Режимы наложения слоев в PhotoShop

Режимы наложения слоев.

Режимы наложения - одна из базовых вещей в Фотошопе, которая используется во многих инструментах и командах. Именно математика, примененная в режимах наложения сделала Фотошоп лидером работы с растровой графикой. Потом режимы наложения стали практически стандартом де-факто для графических приложений, использующих слои (к примеру Painter, Corel PhotoPaint, Fireworks и др.)

Все режимы наложения слоев кроме normal используют специальные формулы вычисления, результаты которых видны на изображении. Некоторые из них опубликованы Adobe: Multiply, Screen, Lighten, Darken, Difference. Эти режимы использовались с версии 1.0, в команде Calculations. Тогда в Фотошопе не было слоев и все операции наложения выполнялись как работа с каналами.

Режимы наложения Overlay, Hard Light, Soft Light, Color Dodge, Color Burn, Exclusion официально не обнародованы Adobe. Автор статьи: Mike Homola

Normal

не происходит никаких вычислений между слоями. Смешение слоев получается только регулировкой Opacity.

Dissolve

Начинает работать при Opacity меньше 100%. Все большая часть пикселов верхнего изображения с уменьшением Opacity пропадает. Режим похож на наложение прозрачного шума (noise) на верхнее изображение.
С помощью кисти в режиме Dissolve можно сделать имитацию размытия полупрозрачных краев в GIF-файле.

Multiply

В режиме Multiply умножает цвет верхнего и нижнего слоев. Яркость результата получается всгда меньше любого из взаимодействующих слоев. Multiply похож на просмотр напросвет двух наложенных друг на друга слайдов.
Формула вычисления режима Multiply Z=(X*Y)/255
Где X - яркость пиксела верхнего слоя, Y - яркость пиксела нижнего слоя, Z - яркость результирующего пиксела,
Нейтральный цвет (который при наложении не меняет нижнее изображение) для режима Multiply - белый.

Режим Multiply вместе с регулировкой Opacity незаменим для создания всякого рода теней.

Screen

Противиположный режим по отношению к Multiply. Накладываемый слой засветляет другой в зависимости от своей яркости. Похож на просмотр слайдов с помощью двух слайдпроекторов, направленных на один экран. По этому, собственно и называется Screen.
Формула вычисления режима Screen Z=255-(255-Y)*(255-Y)/255
Нейтральный цвет для режима Screen - черный.

Режим Screen подходит для имитации свечения, проникающего в изображение нижнего слоя и различного вида бликов.

Overlay

Режим, зависящий от различия яркости пикселов накладываемых слоев. Результат осветляется, если яркость пикселов нижнего слоя выше чем верхнего, если яркость деталей нижнего слоя меньше, то эти части результирующей картинки получаются темнее.
Нейтральный цвет для режима Overlay - 50% серый.

Режим Overlay используется, например, для усиления малоконтрастных деталей изображения.

Soft Light

При наложении слоев в этом режиме пикселы светлее 50% нейтрального серого осветляют нижний слой, пикселы темнее 50% - пропорционально затемняют. В результате нижний слой как-бы подсвечивается верхним. Похож на полупрозрачный Overlay.
Нейтральный цвет наложения для Soft Light - 50% серый.

Режим Soft Light подходит для формирования заднего плана коллажа, когда нужно мягко вписать объект в фон, не перебивая передний план.

Hard Light

Режим наложения похожего действия, как и Soft Light, но сильнее. Если режиму Hard Light дать Opacity 50% , то он будет похож на предыдущий, но менее контрастный и с большей деталировкой. Режимы Overlay и Hard Light обратны друг другу. Т.е. если слой А в режиме Overlay наложить на слой В, а слой В в режиме Hard Light наложить на слой А, то результирующая картинка будет в обоих случаях одинаковая.
Нейтральный цвет наложения для Hard Light тоже - 50% серый.

Классическое применение Hard Light - придание фону объема текстуры, имеющейся на накладываемом слое.

Color Dodge

Действие режима Color Dodge похоже на Screen, но заметно сильнее в светлых областях за счет проявления более насыщенных и контрастных цветов нижнего слоя. Основан на работе инструмента Dodge, который имитирует недодержку в фотографическом процессе.
Нейтральный цвет для режима Color Dodge - черный.

Очень хорошо имитирует особо яркие вспышки типа молний и взрывов. Годится для совмещения с фоном контрастных изображений.

Color Burn

Противоположный по действию режиму Color Dodge. Так же основан на применении инструмента Burn, имитирующего переэкспозицию, по всему слою. Соответственно, гораздо более интенсивен, особенно в тенях, чем Multiply. За счет этого результирующее изображение становится заметно насыщеннее по цвету.
Нейтральный цвет для режима Color Burn - белый.

Пригодится для создания насыщенных, сочных деталей в коллажах, имитации эффектов, прожигающих (Burn) изображение.

Darken

Если в этом режиме пикселы верхнего слоя темнее подложки, то они не изменяются, если светлее, то через них виден нижний слой. По каналам результирующая картина складывается из наименее ярких значений пикселов по каждому каналу.
Нейтральный цвет для режима Darken - белый.

Lighten

Режим, противоположный по действию Darken.
Нейтральный цвет для режима Lighten - черный.

Режимы Darken, и Lighten хорошо подходят для подчеркивания картинки верхнего слоя, как будто растворяющейся в нижнем.

Difference

Если, к примеру залить верхний слой в режиме Difference белым, то получим инвертированное изображение нижнего слоя.
То есть суть Difference в том, что яркости пикселов вычитаются друг из друга.
Формула режима Difference Z=(X-Y)^1
Нейтральный цвет для режима Difference - черный.

Если накладываемые слои не слишком темные или светлые и при этом достаточно насыщены, могут получиться интересные эффекты.

Hue

Результат наложения слоя в режиме Hue зависит от цветовых составляющих смешиваемых слоев и наиболее выражен при противоположных цветах.
Помогает, например, при тонировании отражений и бликов на металлических предметах.

Формулы вычислений Hue, Saturation, Color, Luminosity используют яркостные и цветовые составляющие значения пикселов в цветовой модели Lab или ее разновидности HSB (Hue, Saturation, Brightness).

Saturation

Цветовая насыщенность накладываемого слоя взаимодействует с фоновым слоем, в зависимости от их общей яркостной (L) составляющей. Применяется иногда для прорисовки сложных бликов.

Color

Цветовые составляющие верхнего слоя совмещаются с яркостной составляющей нижнего. Похожий прием, только для одного цвета, используется в меню Hue & Saturation -> Colorize.
Очень помогает при раскрашивании фонового изображения в определенные цвета, расположенные на верхнем слое.

Luminosity

Режим обратный Color. Позволяет накладывать канал яркости L(uminosity) верхнего изображения на цветовые составляющие нижнего.
Незаменим при обработке изображений, когда качество яркостной и цветовых составляющих изображений различно и их надо лучшим образом скомбинировать. Автор статьи: Mike Homola


DG - Рисование печатей в Adobe PhotoShop

Рисование печатей.

Итак описание специально для студентов. Правда я не советую печати подделывать, мало ли что.
Да и описание это главным образом для другого предназначено.

картинка | Начальный файл
картинка | Превращаем эту надпись в выделение и слегка поворачиваем его (выделение).
картинка | Теперь инвертируем это выделение и начинаем над ним работать. Рисуете при помощи AirBrush внутри и снаруже выделение. Чем грубее - тем лучше.
картинка | Конечно не лучший вариант. На белом фоне с синим цветом выглядит более ествественно, но я думаю для данного описания все и так ясно. Успехов!


DG - Сглаживаем углы в PhotoShop

Сглаживаем углы в PhotoShop

Взгляните на фигуру на картинке ниже, как вы думаете - несколько сложно нарисовать в PhotoShop такое?

начало | На первый взгляд фигура сложная, с большим количеством плавных переходов... Сделать ее представляется делом непростым, однако это не так. Можно, конечно рисовать все вручную - при помощи инструмента выделения, но это слишком долго, да и ошибок можно наделать уйму.
пример | Давайте попробуем сделать так. Для начала изобразим нашу фигуру прямоугольниками и квадратами. Делается это при помощи инструмента "выделение" и инструмента "заливка".
пример | Скопируйте готовое изображение (вдруг еще пригодится).
пример | Загрузите выделение при помощи клика при нажатом CTRL на соответствующий слой. Сохраните выделение (щелчок правой кнопокой по выделению и пункт Save Selection).
пример | Переходим в закладку channels (каналы). Обратите внимание на канал Alpha1 - это то что нам нужно, переключаемся на него.
пример | Размываем наш канал при помощи Gaussian Blur.
пример | Нажимаем Ctrl + L для вызова настроек Levels (уровней). Наша задача - сблизить указатели самого черного и самого белого цветов нашей картинки. При сближении размытость уходит, оставляя аккуратное, сглаженное изображение. При этом вы можете изменять размеры результата в зависимости от смежения указателей влево-вправо.
пример | Возвращаемся в закладку Layers (слои). Создаем новый слой. Загружаем в него выделение (меню Select - Load Selection). В качестве канала из которого мы будем загружать выделение указываем наш Alpha 1.
пример | Все. Осталось только залить наше изображение нужным цветом. Применять этот способ можно в самых различных местах. Например при создании кнопок.


DG - Сложные переходы от фото к фону в PhotoShop

Переход от фото к фону.

Довольно часто приходится подгонять фотографии под стиль сайта. Одным из самых простых и действенных способов является создание плавных переходов от фотографии или изображения к фону сайта. Как это сделать в PhotoShop? Несколько методов я уже рассказывал.

исходная картинка | Например вот этот. Сегодня мы попробуем решить ту же задачу при помощи channels.Загрузив эту картинку перейдите в палитру channels и создайте там новый канал.
пример | Далее все зависит от вашей фантазии. Вы можете нарисовать любое изображения в тонах серого, желательно чтобы это был плавный переход от черного к белому. Например можно сделать так:
пример | После этого размыть при помощи gaussian blur.
пример | Слегка закрутить при помощи Twirl.
пример | Теперь загрузим это изображение как выделение. Для этого зайдем в меню select и выберем load selection.
пример | Укажите в качестве канала ваш канал (по умолчанию это будет Alpha 1). Залейте выделение цветом соответствующим цвету фона вашего сайта.
 | Ну вот. Получился довольно интересный эффект. Причем чем богаче ваша фантазия, тем более интересные эффекты можно получить:
пример | пример
пример | пример


DG - Советы для профессионалов и начинающих в Adobe PhotoShop

Советы для профессионалов и начинающих.

Сборник всяких разных советов и хитростей, которые просто не заслужили отдельного описания.

Итак советы для всех:

- для того чтобы сделать цвет фона черным а цвет пера белым достаточно нажать d.

- для того чтобы поменять цвета местами достаточно нажать Х.

- для выбора режима curves просто нажимаем ctrl+m.

- для склеивания двух слоев нажимайте ctrl+e

- для переключения внешнего вида вашего инструмента нажимайте caps lock

- если щелкнуть по строке состояния при нажатой клавише ctrl то вы увидите текущие размеры картинки в пискелях, а если вы нажмете клавишу alt то увидите размеры картинки, разрешение и тип картинки (RGB,CMYK и т.д.).

- там же вы можете получить информацию о размере файла подкачки, еффективности работы фотошоп, размерах текущего файла. И там же есть возможность быстрой смены увеличения - достаточно лишь написать в окошечке то что вам нужно картинка

- для быстрой заливки основным цветом выделения используйте alt+del для заливки фоном ctrl+del.

- при сканировании изображений довольно часто случается так, что изображение слегка повернуто. Для того чтобы исправить этот недостаток воспользуйтесь "линейкой" - новым инструментом в Photoshop 5.0. Проведите линейкой по верхней границе вашего скана. В меню info вы увидите размеры и главное наклон вашей линии... теперь осталось лишь зайти в меню edit-transform-numeric введите найденное вами значение поворота.

- старайтесь называть слои когда их создаете. Это значительно облегчит вам работу с большими документами или поможет вам быстрее сориентироваться в своих страых работах.

- старайтесь обращать внимание на дополнительные возможности которые предоставляют различные инструменты. Обычно эти возможности вызываются при помощи кнопок alt, shift и ctrl.

- если вам нужно объединить слои не находящиеся рядом достаточно просто связать их, а затем объединить.

- для того чтобы просмотреть как будет располагаться ваша картинка на странице нажмите мышью на картинка и придержите ее.

картинка | - как создать блик в любой части изображения. Для этгго создайте слой и залейте его черным. После этого примените фильтр Render-LensFlare, так как вам нужно. Вуаля. Теперь только вот что делать с нашим черным фоном :), а вот что нужно уставновить режим наложения этого слоя screen а не normal как стоит по умолчанию. Вот что должно получиться.
картинка | Чтобы правильно перевести изображение из цветного в градации серого лучше не пользоваться переходом в GrayScale. Для начала перейдите в LAB а затем выберите канал Lightness и переведите его в GrayScale на вопрос discard other channels отвечайте утвердительно. Вот что получилось у меня. На мой взгляд неплохо.


DG - Создание литографии в PhotoShop

Как сделать литографию.

Оказывается сделать практически из любого фото литографию достаточно несложно. Главное, чтобы у вас был PhotoShop и немного времени на эксперименты.

исходная картинка | У меня выдалась свободная минутка и я решил попробовать... Вот что из этого вышло. Я взял за основу вот эту фотографию.
пример | Наверное она привлекла мое внимание словом Imagine так хорошо знакомым каждому дизайнеру. Прежде всего я преобразовал изображение из RGB в LAB.
пример | После этого несложными действиями перевел в GrayScale:
пример | Я перешел в палитру каналов и удалил каналы a и b. После этого выполнил преобразование в GrayScale. Вот что вышло:
пример | Ну а теперь осталось сделать два штриха. Прежде всего вызовем палитру Levels нажав кнопку Ctrl+L
пример | Подгоните самую светлую и самую темные границы поближе друг к другу. Поперемещайте их вдоль спектра для достижения наибольшей степени приближения к литографии. То-есть постарайтесь не потерять детали, но и не перебирать в количестве цветов. Теперь можно подчеркнуть затерявшиеся детали при помощи Unsharp Mask.
пример | Готовое изображение может выглядеть примерно вот так. При этом я рекомендую вам вместо простого применения Levels просто завести специальный Adjustment Layer с этими самыми Levels. Тогда простыми подвижками границ светлых и темных тонов вы будуте каждый раз получать новое изображение.


DG - Создание стеклянных и металлических поверхностей в 3D Studio MAX

Создание стеклянных и металлических поверхностей

Давайте нарисуем обычные песочные часы.

картинка

Делается это так: рисуем два цилиндра радиусом примерно 100 единиц и высотой в 10. располагаем их на расстоянии в 300 единиц по высоте, затем рисуем трубу (tube) радиусом в 80 единиц и высотой в 300 единиц, располагаем ее как показано на рисунке:

картинка | Теперь займемся девормацие трубы, примеяем к ней деформатор FDD(box)
картинка | Теперь изменим расположение control points деформатора, сожмем их.
картинка

После этого переходите в Material Editor. Займемся созданием материалов для наших часов. Нам нужно стекло и металл. Для их создания можно воспользоваться:

- входящим в состав 3D Studio MAX материалом RayTrace

- сторонними материалами входящими в состав рендереров-рейтрейсеров (RayMax, RayGun)

Начнем с примера использования RayTrace.

картинка | Указываете Shading - Metall, немного высветляете раздел Reflect, указываете Shinnes и Shinnes Strength 70 и 100 соответственно. Это наш металл. Теперь займемся стеклом. Оно будет практически таким же как металл за исключением 3-х пунктов:
картинка | Оставьте все как в металле, только добавьте пункт 2-Sided, измените Index of Refraction на 1,3 (коэфф. преломления стекла). Вот ваш материал картинка, наше стекло. Теперь назначьте их на соответствующие части часов, наложите какой нибудь рисунок на фон и вперед, рендерим.

Теперь разберемся с оставшимися материалами и подключением внешнего рендерера. Для начала рассмотрим RayMax. Вы можете либо сконвертировать уже имеющиеся материалы в материалы RayMax, либо создать их заново, если вы решили идти по второму пути, то вот основные настройки которые вам нужно будет сделать.

Настройки RayMax материала для металла и стекла (разница в том, что в металле мы указываем значение Reflection=30 и Refraction=0, а в стекле наоборот.

картинка Для подключения внешнего рендерера вам нужно зайти в раздел File-Preferences и там в закладке Render найти пункт нажимаете Assign и выбираете вам рендерер
(при этом он должен быть подключен - находиться в каталоге Plugins)
картинка | внешний вид панели настройки рендерера, обратите внимание на пункты Anti-Aliasing и Filter Maps, они очень помогают в улучшении качества картинки, кроме того большие значения в пунктах Reflection и Refraction TL тоже увеличивают качество (и очень сильно замедляют рендеринг)

Перейдем к RayGun, настройки рендерера и процедура подключения практически такие же. Единственная особенность рендерера - он значительно быстрее предыдущего, хотя и картинки у него не отличаются высоким качеством. Вот настройки его материалов для нашего случая.

Обратите внимание на возможность указать тип материала (Glass, Metall), IOR (коэфф. преломления) в остальном настройки похожи на материал RayMax

Результатом рендеринга данной сцены являются стеклянные песочные часы (картинка приведена выше). Хочется заметить, что указаны лишь основные настройки материалов, при использовании различных текстурных карт и дополнительных настроек вы можете получить более сложные эффекты (не забудьте только что прибавление эффектов сильно сказывается на скорости рендеринга)


DG - Текст а-ля X-Files в Adobe PhotoShop

Текст а-ля X-Files

Все наверное видели красивые надписи, создающие атмосферу мрачного и загадочного в вышеуказанном сериале?
Хотите научится делать такие же? Тогда начнем!

картинка | Начальный файл. Выделяем все белое при помощи magic wand и сохраняем выделение. В результате получаем канал с выделенной областью. После этого дублируем этот канал и размываем изображение при помощи gaussian blur. Повторяем эти действия (дубликацию и размытие) еще раз.
картинка | Теперь приступаем к самому главному. Выберите в меню selection пункт load selection (загрузить выделение) и в качестве исходного канала укажите последний созданный вами канал. Залейте полученное выделение ярко-зеленым цветом.
картинка | Повторите это действие со следующим каналом, только цвет выберите белый.
картинка | И наконец загружаете как выделение последний канал и заливаете его черным. Вот и все. Результат на лицо. Успехов вам.


DG - Текст черное с золотом в PhotoShop

Черное с золотом.

Очень красивый эффект написания текста. И главное очень простой.

начало | Начнем с просто надписи. Как она делается вы прекрасно знаете.
пример | Нажав кнопку Ctrl и кликнув по слою с текстом мы получаем выделение.
пример | Создайте новый слой и залейте выделение линейным градиентом под названием Copper (медь).
пример | Уменьшите выделение на 2 пикселя командой Contract Selection
пример | Вот что должно получиться. Я заменил фон с белого не темно-синий. Так лучше смотрится. Но у нашего "золота" какой-то нездоровый цвет. Давайте его подправим.
пример | В меню layer выберите пункт New - Adjustment Layer. Эта команда создаст специальный корректирующий слой.
пример | Укажите тип корректирующего слоя - Color Balance (цветовой баланс)
пример | Вот примерные настройки. Как видите я увеличил количество желтого, красного и немножко зеленого...
пример | Но, изменения перенеслись и на последний слой. Это не есть хорошо, чтобы этого избежать сделайте следующее. Нажмите кнопочку Alt и кликните на линию между слоем Layer1 и нашим настроечным слоем (при этом курсор должен изменить форму ). В результате все изменения будут внесены только на слой Layer1 без искажений на более нижних слоях.
пример | Ну и еще немного косметики. Можно добавить бликов, вспышек от слонца или еще чего. Я просто добавил вспышку (Lens Flare) поместив ее на слой выше.


DG - Трубы, трубы, сплошные трубы в PhotoShop

Трубы, трубы, сплошные трубы.

Нарисовать металлическую трубу в PhotoShop не просто, а очень просто.

пример

Начнем с создания соотвествующего градиента. Выбираем инструмент пример. После этого нажимаем на кнопку редактирования градиента.

пример

Создайте новый градиент нажав на кнопку new. И при помощи создания на панели новых цветов отобразите градиент как показано на рисунке ниже.

пример | Ну вот. Пол-дела сделали. Теперь создайте выделение в виде рамки и залейте нашим новым градиентом. Можно сделать это несколько раз.
пример | Ага. Трубы, но немного пластиковые, не так ли? Что делать? Добавить металла, как расказывалось в описании про болты и гайки.
пример

О! Уже немного лучше. Для достижения еще большей реалистичности можно добавить немного ржавчины, как рассказывалось в описании "металлические штучки".

А еще можно выбрать кисть с размером в 1 пиксель и дважды щелкнув по ней указать значение spacing где-то в районе 150%. После этого можете смело водить кистью вертикально и горизонтально. Из под кисти будут выходить аккуратные точечки. Которые вполне могут сойти за заклепки на трубах (см. выше).

результат

Вот каким может быть результат. Исходник в PhotoShop можно взять здесь.


photoshop unlimited ::: советы ::: вырезаем объект

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что работая с каналами цветов можно видеть результат своих изменений открыв View > New View. Также можно редактировать и другие каналы выделяя их с нажатой клавишей Shift.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ВЫРЕЗАЕМ ОБЪЕКТ

Некоторые утверждают что вырезать объект из фона вполне можно инструментом "Лассо" (lasso), и они, в общем-то, правы! Однако, у "лассо" есть отвратительнейшая особенность - он не "отпускает мышку". А тут как назло сообщение по ICQ приходит или к телефону зовут. А если еще и приблизить объект надо так, что он весь в окошко не поместится то вообще замучаетесь. Мораль: отделять объекты от фона лучше с помощью инструмента Pen.

1. Будем, значит, кружку из фона вырезать! Кружка вещь в хозяйстве нужная, но без фона. Причем иногда фон не нужен в принципе, даже в полиграфии! Выбираем инструмент Pen (перо) (инструмент вроде знакомый) и начинаем методично ставить узлы на кружке!

...Отделим кружку от фона...
...Расставим точки вокруг нашей кружки...

2. Тут есть два варианта. Первый: поставим несколько базовых точек и "гнем" промежуточные отрезки дабы "обтечь" объект. Второй: аккуратненько ставим кучу точек по контуру объекта (чтоб потом не подтягивать), и ничего потом не гнем! Я обычно выбираю первый вариант.

3. В палитре Paths из меню выбираем Make Selection или выбираем соответствующую иконку (см. рис.). Образуется выделение вокруг пути. Переключаемся в палетку Layers, инвертируем выделение (CTRL+SHIFT+I) и заполняем фон любым цветом (SHIFT+F5).

...так вылядит наш путь...
...вырезанная кружка...

4. Получаем вырезанную кружку на прозрачном, белом или каком другом фоне (по желанию заказчика). Вот только ручку теперь осталось почистить внутри. Но это уже пустяки. Долго ли умеючи!

PS: Кстати, если объект резко контрастирует с фоном и фон этот однородный можно "Волшебной палочкой" выделить фон и сделать инверсию выделения (CTRL+SHIFT+I). А при необходимости преобразовать это выделение в путь выбрав в меню палетки Paths MAKE WORK PATH. И подровнять получившийся путь ручками!

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: длинная кнопка

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что при работе с любым инструментом можно пользоваться клавишей SHIFT для создания прямых линий.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ДЛИННАЯ КНОПКА

1. Создаем новое изображение. Выделяем окружность, используя инструмент выделения как показано на примере. Чтобы выделить правильную окружность можно либо нажать и удерживать во время выделения клавишу SHIFT, либо настроить соответствующим образом инструмент выделения (WINDOW > SHOW OPTOINS).

просто окружности

...воспользуемся маской редактирования...

2. Щелкнем на кнопке Quick Mask. Изображение будет выглядеть как показано на примере.

3. Выделим прямоугльник вокруг круга. Перетащим дубликат выделения на другую сторону изображения, для этого нажимем и удерживаем во время перемещения выделения CTRL+ALT+SHIFT.

...дубликат выделения...
...соединяем окружности в кнопку...

4. Сделаем выделение между кругами, как показано на примере.

5. Удалим содержимое выделения, надав клавишу DEL. (Если выделение заполняется красным цветом, нажмем клавишу D и снова DEL) Теперь наша картинка выглядит так.

...что то уже прорисовывается...
...возврашение на землю...

6. Вернемся в нормальный режим, нажав Q или кнопку Quick Mask Tool. Сохраним выделение: SELECT > SAVE SELECTION.

7. Заполним выделение текстурой или цветом.

заливаем текстурой
выделим внутренню область

8. Уменьшим выделение на 4 пикселя: SELECT > MODIFY > CONTRACT > 4 PIXELS. Нажмием CTRL+SHIFT+D 2 PIXELS. Обратим выделение CTRL+SHIFT+I. В новом слое заполним выделение с помощью инструмента плавной заливки (градиента) от белого к прозрачному (Foreground to Tranparent в окошке Options).

9. В том же слое заполним выделение инструментом плавной заливки от черного к прозрачному. Загрузимпервоначальное выделение (CTRL+ALT+4)и обратим его. Нажмем DEL чтобы удалить все, что не относится к нашей кнопке.

придаем выпуклость нашей кнопке
последний штрих

10. Загрузим выделение: CTRL+ALT+4. Обведем кнопку черным цветом, чтобы придать ей более отчетливый вид: EDIT > STROKE > 2 PIXELS ... CENTER

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: круглая кнопка

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что для увеличения или уменьшения размера выделенной можно воспользоваться командой Expand/Contract из меню Select > Modify.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

КРУГЛАЯ КНОПКА

1. Создаем квадратное изображение. На примере 80х80 (если Вы рисуете для Web-странички, то лучше сделать кнопку поменьше). С помошью инструмента выделения выделяем окружность. Чтобы выделить ровный круг, нажмите и удерживайте SHIFT, когда выделяете область.

...выделяем окружность..

2. Выбираем в качестве фонового цвета темный, а в качестве основного что-нибудь посветлее. Используя инструмент плавной заливки (Градиент), закрашиваем выделение. Угол закрашивания зависит от желаемого угла падения света. На примере угол - 45 градусов. То есть из левого верхнего в правый нижний. Чтобы провести градиент точно под 45 градусов, удерживайте клавишу SHIFT

Заливка градиентом

3. Теперь выделяем внутри маленькую окружность внутри большой. (Если выделение большой окружности еще сохранилость, то можно сжать большую окужность, путем выбора из меню: SELECT > MODIFY > CONTRACT). Далее заполняем маленькую окружность градиентом тех же цветов, но в обратную сторону (из правого нижнего в левый верхний).

Градиент в другую сторону

4. Последний штрих - надпись на кнопке. Её лучше сделать контрастным цветом. Также, для получения наилучшего результата, в опциях инструмента печати, напротив пункта Anti-Aliasing должна стоять галочка.

вот и кнопочка
RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: объемные буквы

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что флажок в панели слоёв Preserve Transparency (Cохранять Прозрачность) позволяет рисовать в объекте слоя не затрагивая прозрачных пикселей?

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ОБЪЕМНЫЕ БУКВЫ

1. Создаем изображение, заполненное любой текстурой или цветом.

 без коментариев

2. Создаем новый канал. Набираем в нем свой текст. Выделение не снимаем.

 набираем любой текст

3. Нажимаем CTRL+J. Применяем фильтр Gaussian Blur. На примере - с параметром 2.7.

применяем фильтр GAUSSIAN BLUR

4. Возвращамеся к слою с текстурой. Запускаем фильтр Lightning Efeects (FILTER > RENDER > LIGHTNINIG EFFECTS) со следующими параметрами (сверху вниз): OMNI, ON, 13, 25, 0, 14, 20, CHANNEL #4, WHITE IS HIGH, 20. Естественно, это лишь рекомендуемые параметры. Поэкспериментируйте с ними.

Запускаем фильтр Lightning Efeects

5. Теперь удалим ненужную текстуру, оставив лишь текст. На примере добавлена тень для пущей красоты.

...пустота...
RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: пунктирные линии

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что одновременное нажатие Ctrl и правой кнопки мыши на изображении покажет в каком слое изображение находится.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ПУНКТИРНЫЕ ЛИНИИ

1.Создаем новое изображение.

 без коментариев
..

2. Создаем новый канал. В нем рисуем изображение, которое собираемся заполнить пунктиром (белым по черному). Если мы делаем это путем набора текста с аттрибутом Outline или рисуем линии, то необходимо проследить чтобы напротив пункта Anti-Aliased НЕ стояла галочка! Переключаемся в слои.

3. Создаем новое изображение размером 2х2. Увеличиваем его до 800-900% и заполняем, используя инструмент "Карандаш" так, как показано на примере, то есть две диагональные клетки - черные, другие - белые. Выделяем все (CTRL+A) и определяем рисунок: EDIT > DEFINE PATTERN

..это наша будущая текстура...
результат на лицо

4. Переключаемся обратно в исходное изображение. Загружаем выделение (CTRL+ALT+4). Заполняем его пунктиром: SHIFT+F5: в поле Use - Pattern, остальное - по вкусу.

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: свечение

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что выделить всё, что находится в слое, можно нажав на клавишу Ctrl и щелкнув на этом слое в палетке Layers.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

СВЕЧЕНИЕ

1. Создаем изображение. Открываем новый слой. В нем набираем текст. Если выделение вокруг текста есть, сохраняем его(SELECT > SAVE SELECTION). Если нет, выделяем текст и сохраняем выделение.

ваш текст

2. Загружаем выделение (CTRL+ALT+4). Убедившись, что в качестве 1-го цвета стоит белый, обводим выделение: EDIT > STROKE. На примере в качестве параметра толщины линии стоит значение в 7 пикселов.

 обводка изображения

3. Выделяем все (CTRL+A). Применяем фильтр Gaussian Blur: FILTER > BLUR > GAUSSIAN BLUR

после применения фильтра GAUSSIAN BLUR

4. Теперь снова загружаем выделение (CTRL+ALT+4). Заполняем его цветом или текстурой.

наложение текстуры

PS: В Photoshop 5 свечение делается весьма гораздо проще. Достаточно иметь отдельный слой с текстом и применить к нему эффект свечения: Layers > Effects > Outer Glow...

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: создание и использование текстур

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что при нажатой клавише Ctrl, выделенную область можно переместить.при одновремменном нажатии Ctrl+Alt, выделенную область можно клонировать.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

СОЗДАНИЕ И ИСПОЛЬЗОВАНИЕ ТЕКСТУР

Вместо вступления хотелось бы сказать, что создавая какое либо изображение рекомендую делать его по размеру большим от предпологаемого, что бы в последствии уменьшить до нужных Вам размеров.

1. Изготовим сперва текстуру для дальнейшей нашей работы. Нам надо надо создать что-то вроде металлического листа. Откройте новый документ(H: 600pix W: 600pix Resolution: 100pix/inch). Залейте его 50%-ным серым и примените фильтр Noise (Шум) cо следующими параметрами: Monochrome (Сохранять оттенки), Amount-35, Uniform.

...заливаем 50%-ным серым...
...воспользуемся фильтром Motion Blur...

2. Далее воспользуемся фильтром Motion Blur (Размытие в движении) с параметрами как показано на рисунке. Теперь если Вы присмотритесь то справа и слева у изображения примененный эффект не заметен. Чтобы избавиться от этого недостатка выделите весь документ (Ctrl+A) и активизируйте рамку трансформации (Ctrl+T). Растяните в обе стороны рамку. Сделали? Отлично!

3. На новом слое примените фильтр Clouds, размойте его фильтром Motion Blur c параметрами: Angle-90, Distance-90. Задайте этому слою режим Overlay (Перекрытие) и измените степень прозрачности (в моем примере это 48%). Теперь возмите кисть с диаметром 13 pix и добавте различные точки на этом же слое. Полученный результат виден на картинке. Сохраните изображение в формате PSD.

...полученный результат виден на картинке...
...следующим шагом будет создание объекта, на который будет положена текстура...

4. Итак, теперь мы имеем текстуру. Следующим шагом будет создание объекта, на который будет положена текстура. В программе Adobe Illustrator я нарисовал контур шестеренки. Вы же можете взять любой другой предмет или воспользоваться моей заготовкой, которую можно скачать тут.

5. Откройте новый документ с параметрами как при создании текстуры. Создайте новый канал. Перенесите в него канал shesterenka из скаченного изображения . Если вы не знаете как это сделать, то читайте совет про создание эффекта пазл.

6. Загружаем созданный нами канал. В палитре инструментов выберите градиентную заливку от черного к белому и залейте по диагонали. Должно получиться как на изображении справа.

...выберите градиентную заливку от черного к белому и залейте по диагонали...
...выберите градиентную заливку от черного к белому и залейте по диагонали...

7. Далее применим фильтр Shape Snifter из набора фильтров KPT 5. Если такой отсутствует, в полне подойдет Inner Bevel из Eye Candy. Существует множество фильтров и возможностей для создания нужного нам эффекта. Я использую KPT из-за его гибкости и удобства работы с изображением. Параметры настройки фильтра KPT слева на картинке.

8. Работа вышеописанного фильтра хороша, но полученная шестеренка слишком выглядит идеальной и немного "пластиковой". Тут то и понадобиться созданная нами текстура. Filter > Texture > Texturizer. Загрузите файл с текстурой параметры можно настроить по желанию (параметр Scaling оставте равным 100%). После этого можно применить фильр Unsharp Mask, чтобы подчеркнуть неровности текстуры, но это уже по вкусу.

...финальный вариант...

В заключение скажу, что каждый раз, проделывая этот несложный трюк, я нахожу новые пути по его созданию, но базовым остается этот. Он так же может иметь и продолжение, пример ниже.

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: текст по кривой

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что одновременное нажатие Ctrl+Alt и правой кнопки мыши на изображении позволит перейти в слой где находится изображение.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ТЕКСТ ПО КРИВОЙ

Зачастую бывает просто необходимо выстроить текст по кривой. В этом нам помогают векторные редакторы: Corel DRAW! или Macromedia Freehand. Можно также восмользоваться плагином PhotoGraphics от Extensis. Но что делать если этих средств под рукой как всегда в нужный момент не оказывается? Приходится решать нестандартную для Photoshop задачу.

1. Создаем новое изображение. Выделяем правильную окружность, используя инструмент выделения и удерживая SHIFT . Обводим выделение тонкой черной линией: EDIT > STROKE.

...рисуем просто окружность...
...Наш текст...

2. Создаем новый слой. В нем набираем свой текст. Помещаем текст в центр окружности.

3. Выделим центральную букву (через нее будет проходить ось симметрии), и перенесем ее наверх окружности.

...отметим ось симметрии буквой l...
...выстраиваем буквы по окружности....

4. Продолжаем переносить буквы на окружность, но теперь каждую букву нужно поворачивать:IMAGE > ROTATE > FREE или CTRL+T в Photoshop 4.0.

5. Теперь удалим путь с фонового слоя, раскрасим фон по вкусу и готово.

...уберем с нашей картинки путь или раскрасим по вкусу...
RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: тень

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что выделить всё, что находится в слое, можно нажав на клавишу Ctrl и щелкнув на этом слое в палетке Layers.

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

СОЗДАНИЕ ТЕНИ

1. Создаем изображение. Или открываем старое, предварительно создав новый слой для текста. На примере 200х75 пикс.

 Новое изображение
Набор текста

2. Набираем текст. Сохраняем выделение - SELECT > SAVE SELECTION Если Вы пользетесть Фотошопом 4.0 и выше, необходимо использовать инструмент печати выделением.

3. Щелкаем на закладке Channels в одной из палитр. (Если таковой не обнаруживается, выбираем: WINDOW > SHOW CHANNELS) Выбираем канал 4 (Channel 4 или Alpha 4). Сдвигаем получившееся изображение немного вниз и вправо. Если все сделано правильно, должно получиться нечто пожожее на пример.

Применение Каналов
Применение GUASSIAN BLUR

4. Выделяем все (CTRL+A). Запускаем фильтр Gaussian Blur (FILTER > BLUR > GAUSSIAN BLUR) и выставляем там параметр Radius. На примере - 2.0.

5. Переключаемся обратно в закладку Layers. Создаем новый слой под слоем с текстом. В нем загружаем наше размытое выделение (CTRL+ALT+4). Заполняем его серым цветом: (EDIT > FILL > 50% GRAY > OK)

Результат наших действий

PS: В Photoshop 5 тень делается гораздо проще. Достаточно иметь отдельный слой с текстом и применить к нему эффект тени: Layers > Effects > Drop Shadow...

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited


photoshop unlimited ::: советы ::: хром

карта сайтапоиск по сайтусвязаться с авторами
Photoshop Unlimited Photoshop Unlimited
Photoshop Unlimited
Photoshop Unlimited
А знаете ли Вы, что при работе с рисующими и закрашивающими инструментами вы можете в любой момент вызвать интсрумент Пипетка, нажав и удерживая клавишу Alt?

НОВОСТИ
рассылка

МАКРОСЫ
текстовые
интерфейсные
текстурные
помощь

ФИЛЬТРЫ
коммерческие
бесплатные

СОВЕТЫ
общие
спецэффекты

FAQ
задать вопрос

ФОРУМ
регистрация

ССЫЛКИ
сайты
статьи
наши баннеры

О САЙТЕ
авторы
реклама у нас

ХРОМ

1. Создаем изображение, заполненное любой текстурой или цветом. Создаем новый слой. Выделяем приблизительно половину изображения, и с помощью инструмента плавной заливки заполняем выделение от черного к серому как показано на примере.

 заливка градиентом

2. Обращаем выделение (CTRL+SHIFT+I) и заполняем его от серого к белому. Теперь можно размыть текстуру по вкусу FILTER > BLUR > GAUSSIAN BLUR. Выделяем всё (CTRL+A). И забираем в буфер обмена (CTRL+X).

3. С помощью инструмента печати выделением набираем желаемый текст.

 набираем нужный нам текст
... и снова заполняем градиентом...

4. Заполняем получившееся выделение от белого к черному.

5. Сжимаем выделение - SELECT > MODIFY > CONTRACT > 2 PIXELS и вставляем сюда текстуру (CTRL+SHIFT+V). Переместим ее в нужное место (CTRL+перетаскиваем мышью).

...сжимаем выделение...
хром готов!

6. Теперь добавим тень и блеск по вкусу. Блеск можно получить, загрузив кисти из файла ASSORTED.ABR, и воспользовавшись инструментом распылителя AIRBRUSH.

RLE Banner Network
Дизайн: студия eyeTeam
© 1999-2000 Photoshop Unlimited